0 Replies Latest reply on Feb 11, 2004 7:40 PM by DevConUser NameToUpdate

    Requirements

      Share This:

      There is no license charge for the BMC Impact Integration Developer's Kit, but to qualify to receive the BMC Impact Integration Developer's Kit you must be


      - A member of the BMC Developer Connection program
      - Licensed for BMC Impact Manager through one of the following products:
      - BMC Service Impact Manager
      - BMC Event Manager
      - BMC Impact Manager
      - PATROL Enterprise Manager

      Customers should contact their BMC Software sales representive to obtain any of these product licenses. Partners can send an email to marketzone@bmc.com to request information about partner development-only licensing.

      The BMC Impact Integration Developer's Kit runs with BMC Impact Manager version 3.2 or later.

      C-libraries API
      The following is required for the C API:
      - Microsoft Visual C++ 6.0 and gcc 2.95.3 C compiler
      - Platform support for:
      - Windows 2000, XP, and 2003
      - Solaris 7, 8, and 9
      - AIX 4.3, 5.1, and 5.2
      - HP-UX 11.0 and 11.11
      - Red Hat 7.3, 8.0, and 9.0, and Suse 8.0 and 8.1)

      Web services API
      The following is required for the web services API:
      - Web services toolkit that supports your target client platform and language environment
      - Platform support for:
      - Windows 2000, XP, and 2003
      - Solaris 7, 8, and 9
      - HP-UX 11.0 and 11.11
      - Red Hat 7.3, 8.0, and 9.0, and Suse 8.0 and 8.1