4 Replies Latest reply on Jan 21, 2014 3:55 PM by Travis Newton

    Work order didn't update database properly?

      Share This:

      Hello,

       

      Has anyone seen this happen where a technician updates a work order, but the database wasn't properly updated? Here's the issue I encountered on Track-It 11.2:

       

      Here's the work order... no errors opening it. From a perspective, it looks like the WO was just randomly closed by the tech. I was going to audit the tech on this since the requester inquired with me about the status of this. As part of my auditing process, I usually print the WO and attach it to my audit. That's when things started looking fishy.

      2014-01-16 12-08-01 PM.png

      You can see there's a responded date, yet there is no response from the tech to the requester.

      2014-01-16 12-10-29 PM.png

      In the audit log, you can see the email monitor processing the message, the support group was notified, then there's nothing except it showing that the tech closed the WO.

      And when I went to print the WO, I received this error from Crystal Reports:

      2014-01-16 12-11-31 PM.png

      I also added my note to the WO (because I document everything), tried to print and also received the same error.

       

      What would cause this?

       

      Thanks for any insight!