3 Replies Latest reply on Dec 31, 2013 3:39 AM by Julien Devienne

    Console log in issue - service is not ready yet

    Eduardo Chapa
      Share This:

      Hi, it's me again!

       

      Some of my new users have been reporting lately about the following message when trying to log in to the Console:

       

      Console_error.png

       

      Is there a limit of how many Consoles can be connected at the same time? If not, what else could be causing this error?

       

      I asked them to update their Java JRE to the latest version, I'm still waiting to see if that worked.

       

      Thanks,

      Eduardo

        • 1. Re: Console log in issue - service is not ready yet

          Hello Eduardo,

           

          Have you checked if the service is actually running on those machines?

          So far a limit of connected consoles I haven't seen on my testing environment, so I don't think that's the issue. Make sure that your clients have their service running. Look for the blue shield on your task bar (right bottom corner) If you dont see it there, or if its gray you should make sure first that the actual service is running and it hasn't been stopped by your clients.

           

          Saludos,

          • 2. Re: Console log in issue - service is not ready yet
            Eduardo Chapa

            Hola Vicente!

             

            They are actually trying to connect to our master FPAC server, and I'm connecting to it just fine so that's why I'm wondering if there's a Console limit. Our license numbers also look fine.

             

            After posting this question I made a test from home without being connected to our WAN (VPN) and I got the same error saying "the host is reachable on the given port" which is misleading since the host is only reachable from inside the WAN, so I'm thinking the users with this issue, which are inside our WAN, might be having DNS issues instead, that is, maybe their computers are not being able to resolve the master server's name to its IP address.

             

            I'll ask them to try using the server's IP address instead of the FQDN and see how it goes.

             

            Thanks,

            Eduardo

            • 3. Re: Console log in issue - service is not ready yet
              Julien Devienne

              Hello,

               

              There's not limit to the number of connections that can be made to the console at the same time from what i know although I know that windows limits the connexions to 250 at the same time but i'm unsure that it could be the issue here.

               

              Have these people telnet the master on the agent or the console port from their computer and see if it works. If it doesn't it's probably related to the WAN, your firewall or maybe the DNS. Have them try to connect to the ip instead of the DNS to be sure it's not a simple DNS issue.

               

              Note that there's no need to have an agent installed or running on the device where a console is installed, console and agents are totally indepoendants.

               

              Have a good day!