4 Replies Latest reply on Jan 12, 2016 4:06 AM by Santhosh Kurimilla

    nice option for NSHScript output: ... addnewline ...

    Reinhard Vielhaber

      Hi all,

       

      have you ever been annoyed about NSHScript output of blcli_execute statements concatenated one to another without line break or even a space? You have, right? ;-)

       

      There's a solution - use:

      blcli_setjvmoption -Dcom.bladelogic.cli.execute.addnewline.enabled=true

       

      in your script - and smile ;-)

       

      (tested in v8.3 SP1)

       

      Regards,

      Reinhard