7 Replies Latest reply on Sep 6, 2013 6:35 AM by Niranjan Nagandla

    Unable to run jobs on few new servers

    Niranjan Nagandla

      Hi All,

       

      My USP job is failing on few servers with following error:

      Error    Sep 4, 2013 4:24:23 AM    Failed to connect to ILLOINAP1:4750
      Info    Sep 4, 2013 4:24:23 AM    Updating Agent Status...

       

      When I tried to telnet the target from the appserver to target it is getting connected.

       

      telnet ILLOINAP1 4750
      Trying 10.25.55.73...
      Connected to ILLOINAP1.jdadelivers.com (10.25.55.73).
      Escape character is '^]'.

       

      agentinfo ILLOINAP1

      ILLOINAP1:

        Agent Release   : 8.2.01.290

        Hostname        : ILLOINAP1

        Operating System: WindowsNT 6.1 (x86_64)

        User Permissions: BladeLogicRSCD@ILLOINAP1->Anonymous:PrivilegeMapped (Identity via trust)

        Security        : Protocol=5, Encryption=TLS1

        Host ID         : 5098B9F4

        # of Processors : 2

        License Status  : Licensed for NSH/CM

       

      I am able to live browse the server filesystem etc from console, not sure why the job is failing on the target. I tried to de-comission and re-add the server however the issue still exists. Any suggestions?

       

      Thanks,

      Niranjan