6 Replies Latest reply on Aug 29, 2013 4:20 PM by Naveen Anne

    Compliance content install - not progressing

    Naveen Anne

      I am trying to install 8.3.1 Compliance content for CIS, DISA and SOX using the silent install option.

      The installer starts and runs through the first few lines..then just sits there ..

      The content-install-log.txt in the /tmp folder also doesn't update beyond the initial few lines


      I also tried to use the install wizard using xwindows. Same result. It checks the configuration of the system and says: installing the compliance content. And then sits there.


      There are no messages in the app server log file. I checked in the console after 1 hour and I don't see any of the three templates being installed under Component Templates.


      App server is 8.3.1. and i am running the installer on the app server as root.


      what should I presume? Is it installing the content in the back end and I should just wait for it to come back?