1 Reply Latest reply on Jul 8, 2013 10:07 AM by Bill Robinson

    Character reference "&#12" is an invalide XML character

    Sang-Min Kang


      I use bladelogic ver 8.0.0.115 on windows 2008 R2 64bit under hyper-v VM. bladelogic manages windows,linux,hpux which map with administrator/root.

      but bladelogic returns a error against only hpux when I browse "unix user" on live.

      - other COs (like unix process/file system/package/... ETC ) retrieve well.

       

      appserver log says that

      [ERROR][BLAdmin:BLAdmins:11.1.30.29][Client]com.bladelogic.om.infra.app.remote.BLRemoteException:Failed to parse servers Response : Character reference "&#12" is an invalide XML character

      [WARN][Client] unexpected exception in the agent communication layer com.bladelogic.om.infraf.app.remote.BLRemoteException: Unexpected exception in the agent communication layer

       

      when I debug rscd agent, he says more

      CM:DALLService: GetAccesschildrenstream(BMC_UnixUsers:embtap01:1): Return Value:code:0; Message:"":value(Asset Stream): Stream ID:2

      CM:DALLServcie: assetStreamclose(StreamID:2): Return value : code:0 : message:""; value (void):(void)

       

      When I browse "unix process", I can see "initializing unix process plugin -> initializing unix process plugin class "BMC_Unixprocess" -> de-initializing unix process plugin class "BMC_Unixprocess" on rscd log.

      but I browse "unix user", there was just one line . "initializing unix process plugin". that's all.

       

      I tried re-registerering unix user CO but it was not the solution.

       

      Any point to check more ?

       

      Regards