1 Reply Latest reply on Oct 8, 2013 3:58 AM by Divya NameToUpdate

    TM ART Network Probe not working

    Sadhana Wadhwa

      Hi All,

       

      We have a temporary network probe configured as one of the main probes was not working. We had that probe rebuilt, and after that we did the mirroring on the rebuilt probe. However, the data in the PTL files is seen to be lost. i.e. when data was directed to the temporary probe, if the size of PTL files was approx. 1MB, now the size of the PTL files on the rebuilt probe is around 300-400 KBs.

      Can anyone elaborate on this, as to where the actual problem might be.


      Also, I want to know about how to configure manually by synchronizing the adapter?


      Regards

      Sadhana

        • 1. Re: TM ART Network Probe not working

          Hi Sadhana,

           

          In regards to your query, please refer to the following information :

           

          Chang the ip (<cm:HostIP >IP</cm:HostIP>) in the realprobe_cfg.xml located in BMC Software\BMC TM ART Real Experience Monitor\probe\conf.

          And then restart the service.

          It should work fine.

          Now when you configure the new Probe, please make sure you enter the correct IP. This is to prevent the old ip to appear again after a synch.


          The amount of probe do effect on the time it take the application to load specially if remGetProbeStatus property is set to true - then it query each probe for his status 

          If there is a great amount of probe and it takes the application a lot of time to load, it recommended setting remGetProbeStatus property to false.
          To set remGetProbeStatus:
          Modify C:\Program Files\BMC Software\BMC TM ART Central 3.7\wwwroot\REM\conf\rem_config.properties.
          The new settings will take effect after restarting the FrontEndServer.
          After the application is loaded, there is option to see the Network Probe status.
          To enable the display of Network Probe statuses - On the Network Probes tab, click Enable Probe Status.
          To disable the display of Network Probe statuses - On the Network Probes tab, click Disable Probe Status.