6 Replies Latest reply on May 10, 2013 3:18 AM by Javier Herraiz

    Dry Run Fail-Analysis Job-SUSE Online Patching 8.2

      HI,

       

      I am getting the dry run fail Error-While i am analyzing the server.Some libraries required for the rpms are missing.Can BL resolve these dependencies.

       

      OS-SuSE-10 x86

      Patch Level=1

       

      I am attaching the analysis_err.log as well.

        • 2. Re: Dry Run Fail-Analysis Job-SUSE Online Patching 8.2
          Joe Piotrowski

          Can you be more specific about how you are doing your patch analysis?

          • 3. Re: Dry Run Fail-Analysis Job-SUSE Online Patching 8.2

            Analyze for the mmissing RPMS and updates availaible for the installed rpms

             

            Analyze only for updates availaible for installed rpms

             

            The problem is -

            1.The catalog Update is Sucessfull.

            Filter added-

             

            Suse Enterprise Linux 10 zSeries    SLES10    s390x    Os-Architecture    SP1    Update

            Suse Enterprise Linux 11 x86_64    SLES11    x86_64    Os-Architecture    Base    Update

            Suse Enterprise Linux 9 x86    SLES9    x86    Os-Architecture    Not Applicable    Not Applicable

            Suse Enterprise Linux 10 x86    SLES10    x86    Os-Architecture    SP4    Update,Online

            Suse Enterprise Linux 10 x86_64    SLES10    x86_64    Os-Architecture    SP2    Online,Pool

            Suse Enterprise Linux 11 x86    SLES11    x86    Os-Architecture    Base    Update

             

            2.When i select "Analyze only for updates availaible for installed rpms" in analysis Job-Analysis is Successfull.

              But when i select "Analyze for the missing RPMS and updates availaible for the installed rpms"--Analysis Job completes with Error "Dependency Issue"

            "Yum Dry run Failed"--Below are the logs-

             

            ERROR::YUM dry run failed

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: zlib-devel is needed by package file-devel-4.16-15.9.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaprutil-1.so.0()(64bit) is needed by package apache2-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmm.so.14()(64bit) is needed by package php5-fastcgi-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libogg.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libidn.so.11 is needed by package curl-32bit-7.15.1-19.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libIlmImf.so.2 is needed by package kdebase3-32bit-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: fileshareset is needed by package kdebase3-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr1-devel is needed by package apache2-devel-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpg-error.so.0 is needed by package evolution-data-server-32bit-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaprutil-1.so.0()(64bit) is needed by package apache2-worker-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-launcher >= 0.9 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libtheora.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeui-2.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: autoconf is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0(LIBPAM_1.0) is needed by package pam_ldap-32bit-180-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-data-oracle-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: zlib-devel is needed by package libtiff-devel-3.8.2-5.9.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-Net-DNS is needed by package perl-spamassassin-3.1.8-9.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xorg-x11-devel is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomecanvas-2.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: liblzo2.so.2 is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libiniparser.so.0 is needed by package samba-winbind-32bit-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mysql-client is needed by package mysql-5.0.18-20.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdbus-qt-1.so.1 is needed by package kdebase3-32bit-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstdataprotocol-0.10.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libxml2-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-IO-Zlib is needed by package spamassassin-3.1.8-9.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeui-2.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomesu is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libnotify.so.1()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libreadline.so.5 is needed by package python-32bit-2.4.2-18.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: struts >= 1.1 is needed by package tomcat5-admin-webapps-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: update-desktop-files is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libcdda_paranoia.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libadns.so.1()(64bit) is needed by package ethereal-0.10.14-16.11.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: zlib-devel is needed by package gnutls-devel-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpg-error.so.0 is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt-devel is needed by package gnutls-devel-1.2.10-13.5.x86_64 (repo)

            ERROR::sendmail conflicts with postfix

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gnome-system-monitor is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: sqlite2 is needed by package mono-data-sqlite-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libbonoboui-2.so.0()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libvorbisenc.so.2 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libqca.so.1()(64bit) is needed by package kdenetwork3-InstantMessenger-3.5.1-32.14.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgmp.so.3()(64bit) is needed by package php5-gmp-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmysqlclient_r.so.15()(64bit) is needed by package freeradius-1.1.0-19.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmng.so.1 is needed by package qt3-32bit-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgdbm_compat.so.3 is needed by package python-32bit-2.4.2-18.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gstreamer010 = 0.10.4 is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: dirmngr is needed by package gpg2-1.9.18-17.13.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libcroco-0.6.so.3()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: glib2-devel is needed by package libsoup-devel-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: lzo-devel is needed by package gnutls-devel-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstdataprotocol-0.10.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt-devel is needed by package libsoup-devel-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr-1.so.0()(64bit) is needed by package apache2-prefork-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libksync2.so.0()(64bit) is needed by package kdepim3-3.5.1-41.12.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libidn-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdns.so.21()(64bit) is needed by package bind-9.3.2-17.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt.so.11 is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-data-sybase-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mx4j >= 1.1.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libacl-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gdbm-devel is needed by package libgtop-devel-2.12.2-20.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: MozillaFirefox = 1.5.0.10 is needed by package MozillaFirefox-translations-1.5.0.10-0.2.i586 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpcre.so.0 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr-util1-devel is needed by package apache2-devel-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: pinentry is needed by package gpg2-1.9.18-17.13.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-collections >= 2.0 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr-1.so.0()(64bit) is needed by package apache2-worker-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libglut.so.3()(64bit) is needed by package jasper-1.701.0-16.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: bind-chrootenv is needed by package bind-9.3.2-17.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: regexp >= 1.3 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeui-2.so.0()(64bit) is needed by package gnome-screensaver-2.14.0-19.12.x86_64 (repo)

            ERROR::yast2-mail-server conflicts with yast2-mail

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstcontroller-0.10.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpgme.so.11()(64bit) is needed by package kdepim3-3.5.1-41.12.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-keyring.so.0()(64bit) is needed by package gnome-screensaver-2.14.0-19.12.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-beanutils >= 1.4.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: automake is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-dbcp >= 1.2.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpoppler-glib.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xml-commons-apis is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mozilla-nspr-devel is needed by package mozilla-nss-devel-3.11-21.7.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libtheora.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: foomatic-filters is needed by package cups-1.1.23-40.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaspell.so.15()(64bit) is needed by package php5-pspell-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: kdelibs3-arts is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: pkgconfig >= 0.12 is needed by package scim-devel-1.4.4-23.7.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libIlmImf.so.2()(64bit) is needed by package kdegraphics3-3.5.1-23.9.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mDNSResponder-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomecanvas-2.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gnome-vfs2-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libelf.so.0()(64bit) is needed by package lkcdutils-7.0.1-22.7.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libXaw3d.so.8()(64bit) is needed by package gv-3.5.8-1156.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr-1.so.0()(64bit) is needed by package apache2-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: zlib-devel is needed by package qt3-devel-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libHalf.so.2()(64bit) is needed by package kdelibs3-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstbase-0.10.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libbonoboui-2.so.0()(64bit) is needed by package gnome-screensaver-2.14.0-19.12.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: NetworkManager is needed by package NetworkManager-kde-0.1r588481-1.4.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libjpeg-devel is needed by package libtiff-devel-3.8.2-5.9.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gnome-panel is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpowersave.so.10 is needed by package kdebase3-32bit-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgmp.so.3()(64bit) is needed by package clamav-0.90.2-0.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0 is needed by package pam_ldap-32bit-180-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-keyring.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: bind-utils = 9.3.2 is needed by package bind-devel-9.3.2-17.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstcontroller-0.10.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt.so.11(GCRYPT_1.2) is needed by package libsoup-32bit-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xerces-j2 >= 2.6.2 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libnetworkstatus.so.0()(64bit) is needed by package NetworkManager-kde-0.1r588481-1.4.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstreamer-0.10.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libxslt.so.1 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0(LIBPAM_1.0) is needed by package samba-32bit-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: log4j >= 1.2 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: ant is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-Digest-HMAC is needed by package yast2-mail-server-2.13.6-9.2.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: glib2-devel is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdrm-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xorg-x11-devel is needed by package Mesa-devel-6.4.2-19.12.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libxslt-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-daemon is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-DBD-mysql is needed by package mysql-5.0.18-20.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libglade-2.0.so.0 is needed by package evolution-data-server-32bit-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: librsaref.so()(64bit) is needed by package fetchmail-6.3.2-15.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libjpeg-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: openldap2-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gnome-terminal is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmcrypt.so.4()(64bit) is needed by package php5-mcrypt-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-NetxAP is needed by package yast2-mail-server-2.13.6-9.2.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-data-postgresql-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: librsvg-2.so.2()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: tango-icon-theme is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libvorbis.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libIlmImf.so.2 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: servletapi5 >= 5.0.18 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: /usr/lib/libodbcinst.so is needed by package java-1_4_2-sun-jdbc-1.4.2.13-0.2.i586 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-Cyrus-SIEVE-managesieve is needed by package cyrus-imapd-2.2.12-27.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: pcre-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: yast2-storage = 2.13.70 is needed by package yast2-storage-evms-2.13.70-0.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-desktop-2.so.2()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstbase-0.10.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaspell.so.15 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-data-firebird-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: kdelibs3-doc is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: c++_compiler is needed by package qt3-devel-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: glib2-devel is needed by package mono-nunit-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-data = 1.1.13.8-2.15 is needed by package mono-data-firebird-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libopencdk-devel is needed by package gnutls-devel-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmysqlclient.so.15()(64bit) is needed by package php5-mysql-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-data = 1.1.13.8-2.15 is needed by package mono-data-sybase-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: python-tk is needed by package python-devel-2.4.2-18.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gtk2 = 2.8.10 is needed by package gtk2-doc-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: latex2html-pngicons is needed by package clamav-0.90.2-0.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libHalf.so.2 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdbus-qt-1.so.1()(64bit) is needed by package NetworkManager-kde-0.1r588481-1.4.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libart_lgpl_2.so.2 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: unsermake is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libkonnector.so.0()(64bit) is needed by package kdepim3-3.5.1-41.12.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libcdda_interface.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libacl.so.1(ACL_1.0) is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaprutil-1.so.0()(64bit) is needed by package apache2-prefork-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr1 < 2.0 is needed by package apache2-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmysqlclient.so.15()(64bit) is needed by package php5-mysqli-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmm.so.14()(64bit) is needed by package apache2-mod_php5-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libxml2-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpg-error-devel is needed by package gnutls-devel-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libstartup-notification-1.so.0()(64bit) is needed by package metacity-2.12.2-23.11.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomecanvas-2.so.0()(64bit) is needed by package gnome-screensaver-2.14.0-19.12.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: javamail >= 1.3 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: control-center2 is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgle.so.3()(64bit) is needed by package xscreensaver-4.23-20.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: zlib-devel is needed by package libpng-devel-1.2.8-19.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpspell.so.15()(64bit) is needed by package php5-pspell-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: freeglut-devel is needed by package qt3-devel-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: cairo-devel is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libattr.so.1(ATTR_1.0) is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libodbc.so.1()(64bit) is needed by package freeradius-1.1.0-19.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-menu.so.2()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0 is needed by package samba-winbind-32bit-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgdbm.so.3 is needed by package libgtop-32bit-2.12.2-20.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libtheora.so.0(libtheora.so.1.0) is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-modeler is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libstartup-notification-1.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libcdda_paranoia.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeui-2.so.0()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libSDL-1.2.so.0()(64bit) is needed by package xen-tools-ioemu-3.0.2_09763-0.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libart_lgpl-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: dbus-1-qt3-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libvorbisenc.so.2()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libnm-util.so.0()(64bit) is needed by package NetworkManager-kde-0.1r588481-1.4.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: glib2-devel is needed by package libgtop-devel-2.12.2-20.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: ant-trax is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpgme.so.11(GPGME_1.0)(64bit) is needed by package kdepim3-3.5.1-41.12.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: cyrus-sasl-plain is needed by package yast2-mail-server-2.13.6-9.2.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeprintui-2-2.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libbonoboui-2.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: cifs-mount is needed by package samba-client-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmhash.so.2()(64bit) is needed by package php5-mhash-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libusb-0.1.so.4 is needed by package kdebase3-32bit-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-keyring.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-fileupload >= 1.0 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: fam-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libc-client.so.2004g_suse()(64bit) is needed by package php5-imap-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libattr.so.1 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-keyring.so.0()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-data-sqlite-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libiniparser.so.0()(64bit) is needed by package samba-winbind-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-data = 1.1.13.8-2.15 is needed by package mono-data-postgresql-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt.so.11 is needed by package libsoup-32bit-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: kdebase3-ksysguardd is needed by package kdebase3-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libxml2-devel is needed by package libsoup-devel-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-menu.so.2()(64bit) is needed by package gnome-screensaver-2.14.0-19.12.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-locale-extras-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-taglibs-standard >= 1.1.0 is needed by package tomcat5-webapps-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: e2fsprogs-devel is needed by package krb5-devel-1.4.3-19.10.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: /usr/lib/libodbc.so is needed by package java-1_4_2-sun-jdbc-1.4.2.13-0.2.i586 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xorg-x11-devel is needed by package qt3-devel-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-data = 1.1.13.8-2.15 is needed by package mono-data-oracle-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomeprint-2-2.so.0()(64bit) is needed by package evince-0.4.0-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libcdda_interface.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libaspell.so.15()(64bit) is needed by package kdelibs3-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdbus-qt-1.so.1()(64bit) is needed by package kdebase3-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jaf >= 1.0.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt.so.11 is needed by package evolution-data-server-32bit-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: bridge-utils is needed by package xen-tools-3.0.2_09763-0.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libacl.so.1 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libvorbis.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libopencdk.so.8(OPENCDK_5) is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpowersave_dbus.so.10 is needed by package kdebase3-32bit-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnomecanvas-2.so.0()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: perl-Cyrus-IMAP is needed by package cyrus-imapd-2.2.12-27.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-el >= 1.0 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: orbit2-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libglade2-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libbonobo-devel is needed by package evolution-data-server-devel-1.6.0-43.28.3.x86_64 (repo)

            ERROR::postfix conflicts with sendmail

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpisock.so.8()(64bit) is needed by package kdepim3-3.5.1-41.12.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpanel-applet-2.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libtheora.so.0(libtheora.so.1.0)(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libopencdk.so.8 is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgstreamer-0.10.so.0()(64bit) is needed by package gstreamer010-plugins-base-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libattr-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdb-4.2.so()(64bit) is needed by package openldap2-2.3.19-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: pango-devel is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgnome-desktop-2.so.2()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libsocks.so.0()(64bit) is needed by package fetchmail-6.3.2-15.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-core = 1.1.13.8-2.15 is needed by package mono-nunit-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: atk-devel is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgcrypt.so.11(GCRYPT_1.2) is needed by package gnutls-32bit-1.2.10-13.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libogg.so.0 is needed by package gstreamer010-plugins-base-32bit-0.10.5-11.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpg-error-devel is needed by package libsoup-devel-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libIlmImf.so.2()(64bit) is needed by package kdelibs3-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-taglibs-standard >= 1.1.0 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-logging >= 1.0.4 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libbonoboui-2.so.0()(64bit) is needed by package gnome-main-menu-0.6.1-0.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-digester >= 1.3 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmng-devel is needed by package qt3-devel-3.3.5-58.15.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libIlmImf.so.2()(64bit) is needed by package kdebase3-3.5.1-69.35.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgdbm.so.3 is needed by package python-32bit-2.4.2-18.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0 is needed by package samba-32bit-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: mono-data = 1.1.13.8-2.15 is needed by package mono-data-sqlite-1.1.13.8-2.15.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libmm.so.14()(64bit) is needed by package php5-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: dhcp is needed by package dhcp-server-3.0.3-23.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libidn.so.11 is needed by package kdelibs3-32bit-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libodbc.so.1()(64bit) is needed by package php5-odbc-5.1.2-29.25.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpam.so.0(LIBPAM_1.0) is needed by package samba-winbind-32bit-3.0.22-13.30.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: arts-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libreiserfs-0.3.so.0()(64bit) is needed by package xen-tools-3.0.2_09763-0.8.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libapr1 >= 1.0 is needed by package apache2-2.2.3-16.2.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: rpm-devel is needed by package net-snmp-devel-5.3.0.1-25.5.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libpoppler-qt.so.0()(64bit) is needed by package kdegraphics3-3.5.1-23.9.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libvorbis-devel is needed by package kdelibs3-devel-3.5.1-49.18.3.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: xorg-x11-devel is needed by package libgtop-devel-2.12.2-20.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libdm.so.0()(64bit) is needed by package xfsdump-2.2.33-12.6.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libgpg-error.so.0 is needed by package libsoup-32bit-2.2.90-18.10.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jta >= 1.0.1-0.a.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: jakarta-commons-pool >= 1.1 is needed by package tomcat5-5.0.30-27.5.3.noarch (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: gtk2 = 2.8.10 is needed by package gtk2-devel-2.8.10-39.22.x86_64 (repo)

            ERROR::*******************************************

            ERROR::YUM unable to complete analysis for either of the following reasons

            ERROR::-- An rpm required as a part of dependency is in the exclude list

            ERROR::-- The patch respository is incomplete and dependencies are missing in repository

            ERROR::YUM listed errors below

            ERROR::*******************************************

            ERROR::Missing Dependency: libstartup-notification-1.so.0()(64bit) is needed by package gnome-session-2.12.0-106.28.x86_64 (repo)

            • 4. Re: Dry Run Fail-Analysis Job-SUSE Online Patching 8.2
              Joe Piotrowski

              It sounds as though you are running into the issue addressed in the Communities post Dipak linked in his post. Have you walked through those scenarios?

              • 5. Re: Dry Run Fail-Analysis Job-SUSE Online Patching 8.2
                Bill Robinson

                you should only use the option to check for updates to the installed rpms, the other option is for installing new rpms to the system and if you don't select some filters it's going to try and install everything in the catalog iirc.

                1 of 1 people found this helpful