10 Replies Latest reply on Feb 23, 2013 6:31 AM by Jim Wilson

    Issue upgrading SQL DB from 8.2.02 to 8.3

    David Hawkes

      Getting the following error when running the DB migration utility


      Error while checking the DB required version. Error is:<MigUtils::checkDatabaseI

      sAtValidVersion:: Exception while getting the DB version.com.bladelogic.mig.fram

      ework.common.MigException: Login failed for user 'username'.>.Database needs t

      o be at least at version 7.6.0