2 Replies Latest reply on Nov 26, 2012 11:25 AM by Eyal NameToUpdate

    Server properties are not updated after upgrading RSCD Agent to version 8.2

      Hi All,

       

      I'm using Blade Logic 8.2.02.321 and I upgraded all the RSCD agents from older versions (8.0 and 8.1) to this version.

       

      The upgrade completed successfully and running "agentinfo" on the target server shows the 8.2 version

       

      However, when I look in the user console, the value of AGENT_MINOR_VERSION remain the same.

      The upgrade is not reflected in the server properties.

       

      I tried right clicking the server and running "Verify" and also running the "Update Server Properties" job on this target server.

       

      Nothing helps.

       

      Did someone encounter this problem?

       

      Thanks,

      Eyal

        • 1. Re: Server properties are not updated after upgrading RSCD Agent to version 8.2

          if agentinfo returns correct version, then provided that you've run 'Verify' or 'Update Server Properties(USP) Job' on the same server, and actually reached the server, it should have updated the server properties.

           

          - Validate that it's the same server that you used from command line and console (in console check the IP property as well, is it for your server?)

          - Validate that the appserver can actually reach the target. Can you telnet server on port 4750 from appserver?

          - What was the result of USP Job? Did the job complete successfully or fail?

          - Check the AGENT_STATUS property - is agent alive? if not, then appserver cannot contact the agent

          - Check the RSCD_DIR property - is it blank? if so, then appserver cannot contact the agent

           

          Bottom line if the appserver is contacting the correct target server and running the job successfully, then the properties will be updated.

          1 of 1 people found this helpful
          • 2. Re: Server properties are not updated after upgrading RSCD Agent to version 8.2

            Hi Lazar,

             

            I verified the server is reachable from Blade Logic by opening the live browse and looking at the file system of the server.

             

            I think the problem was in the settings of "Update Server Properties" job.

             

            In the job, the checkbox "Update Server Properties" was not marked.

            When I ticked it and executed the job again, it worked,

             

            Thanks,

            Eyal