2 Replies Latest reply on Oct 1, 2012 9:20 AM by Jim Wilson

    Update Server Properties - Showing Agent Is Not Responding

    Benjamin Hawkins



      We have had an issue over the last couple of weeks that we're unable to resolve so am hoping someone might have some suggestions.


      We run an Update Server Properties job overnight to verify that all the servers are communicating correctly with the agents. Until a couple of weeks ago we have had no issues at all with this it has done its job fine.


      For some reason lately though it is running and showing that it is running successfully but then a load (Approx 3/4) of our servers are showing up in a group which we have created for the Agent Is Not Responding status. However when we manually verify these servers they are fine and go back into Agent Is Live status.


      If we then run the job immediately again the job then returns them to the Agent Is Not Responding status.


      We are using Bladelogic 8.1.2 installation.


      I have tried removing and re-creating the job and the same issues occurs.

      I've tried removing the smart group and re-adding it in and still the same issues.

      I've tried running the job on just a single server and the same problem happens.

      I've checked the Agents on the servers in question and these seem fine, they are all licensed and working correctly.

      I've checked the exports and user files on the agents and all are setup the same as the ones that are working.


      Has anyone come accross this before or have any ideas why it's doing this?

      Is there a command line for verifying the servers that we could use temporarily and create a script until we can figure this out?