1 2 Previous Next 17 Replies Latest reply on Sep 18, 2012 2:15 AM by Justin Dettmann

    Patch job gets stuck at a certain percentage and then hangs

    Justin Dettmann

      Hi,

       

      Blade Version 8.2.01

      AppServer Linux Suse Ent 11

       

       

       

      I have created a patch catalog for Suse Linux Ent 11 64 bit. Everything starts to download fine. But it gets to a point about 14% (highest) it got to and then hangs there. I upped the Java Heap to 4096, restarted appserver and tried again, but that didnt help. What else do I have to tune?

       

      I have set the repository to sit on the AppServer.

       

      Suse Patch Job.JPG

       

      Thanks

       

      Latest Job Screenshot

       

      Suse Patch Job.JPG

       

      Message was edited by: Justin Dettmann Hi Lazar, I have run the catalog update with the debugs enabled. I cant see anything that might be an issue?? I have attached the rscd log and patch debug

        • 1. Re: Patch job gets stuck at a certain percentage and then hangs

          This one may require some troueblshooting, and not sure if there's a clear answer to this right now.

           

          - Set the Catalog Job to debug (there is a property that you set to True in the Catalog options. (the separate log will be in <appserver>/NSH/tmp/debug/xxxxxxx/

          - Set the agent to debug on repo server.

          - Reproduce and review the rwscd.log on the reposerver and debug appserver...

           

          See if they are running or stuck, where in the process this is, is it some specific patch that the catalog has the issue with, maybe test with different filter....

          1 of 1 people found this helpful
          • 2. Re: Patch job gets stuck at a certain percentage and then hangs
            Justin Dettmann

            On closer inspection, I suspect this is happening because the disk runs out of space. Will confirm when I add more space.

             

            Justin

            • 3. Re: Patch job gets stuck at a certain percentage and then hangs
              Justin Dettmann

              No, this does not look like a space problem. I will debug.

              • 4. Re: Patch job gets stuck at a certain percentage and then hangs
                Justin Dettmann

                Hi Lazar,

                 

                I have updated the original post with the debugs and new screenshot

                • 5. Re: Patch job gets stuck at a certain percentage and then hangs
                  Abhishek Tundalwar

                  May I know which role are you using to create patch catalog is it SRP authentication or AD ?

                   

                  Somes times Administrator sets download limit for user it might be the problem.

                   

                  Try it with BLAdmin.

                   

                   

                  -Abhishek

                  • 7. Re: Patch job gets stuck at a certain percentage and then hangs

                    the last line is:

                     

                    [31 Aug 2012 20:24:22,610] [WorkItem-Thread-0] [DEBUG] [BLAdmin:BLAdmins:] [Patch-Metadata-Updator] [] Downloading the package: glibc-devel-2.11.1-0.38.1.x86_64.rpm, download url for package: https://nu.novell.com/repo/$RCE/SLES11-SP1-Updates/sle-11-x86_64/rpm/x86_64/glibc-devel-2.11.1-0.38.1.x86_64.rpm

                     

                    So it’s downloading that rpm…

                    Have you checked if the rpm was fully downloaded?

                    Note that the rpm name while downloading will be glibc-devel-2.11.1-0.38.1.x86_64.rpm.tmpl – do you see this file in your repo folder?  If you see it, then it’s probably not completed downloading yet, because after it’s downloaded, it will be renamed to just .rpm. Still may look like the space issue, or something else preventing the download?

                    I also see you filed a ticket, so you may be asked for this again.

                     

                    Also something that I haven't suggested to TSA, check that you can actually download that rpm using the references url, and let engineer know.

                    • 8. Re: Patch job gets stuck at a certain percentage and then hangs
                      Justin Dettmann

                      That rpm does not exist in the repo, nor any .tmpl file

                       

                      I have asked the admin to make sure enough space is allocated to the repo dir. In the meantime I will try download the file using the reference url.

                       

                      Justin

                      • 10. Re: Patch job gets stuck at a certain percentage and then hangs

                        Justin, just checking if this was resolved with support? Did it end up being a space issue, or something else?

                        • 11. Re: Patch job gets stuck at a certain percentage and then hangs
                          Justin Dettmann

                          Hi Lazar,

                           

                          No this problem still exists. It is not a space issue. The problem seems very erratic and starts hanging at different stages of the download. I managed to actually get a successful catalog update over the weekend by only selecting only 'pool' under the filter options. But since then I have tried to update it again with both pool and 'update' and just update, but never finishes.

                           

                          I ran a patch analysis for 4 servers agains the rpms it got from the pool catalog update and it only showed 1 server that needed 1 rpm, Im not sure how accurate that can be ?

                           

                          Im trying the update again with both pool and update selected as we speak and will see how far it gets again.

                           

                          Thanks

                          Justin

                          • 12. Re: Patch job gets stuck at a certain percentage and then hangs

                            >>> I ran a patch analysis for 4 servers agains the rpms it got from the pool catalog update and it only showed 1 server that needed 1 rpm, Im not sure how accurate that can be ?

                             

                            - To review this all yum logs are in <staging>/LinuxCatalog_xxx_[target] folder. You can learn from there why only 1 rpm reported missing

                             

                             

                            Have you tried to only run Catalog with 'pool'?

                            • 13. Re: Patch job gets stuck at a certain percentage and then hangs
                              Justin Dettmann

                              Hi,

                               

                              I have only tried pool option because that is the only catalog update that completed at this stage, nto sure if it even completed correctly. I have inserted the output of the yum_analysis.log for one of the server that reported that no patches are missing.

                               

                              Alternatively Im am trying to use the offline downloader to get the rpm's. Do you knopw what the correct url will be to insert in the configFile? I have tried :

                               

                              https://nu.novell.com/repo/$RCE/SLES11-SP1-Updates/sles-11-x86_64/rpm/

                               

                              and

                               

                              https://nu.novell.com/repo/$RCE/SLES11-SP1-Updates/sle-11-x86_64/rpm/x86_64/

                               

                              But cant get them to work.

                               

                              It is SuseLinux Ent 11 Update 1

                               

                               

                              Config time: 0.095

                              Yum Version: 3.2.22

                              Setting up Package Sacks

                              pkgsack time: 1.428

                              rpmdb time: 0.000

                              Setting up Update Process

                              Building updates object

                              up:Obs Init time: 0.039

                              up:simple updates time: 0.025

                              up:obs time: 0.001

                              up:condense time: 0.000

                              updates time: 0.241

                              Package(s) 844-ksc-pcf.noarch available, but not installed.

                              Package(s) CID-keyed-fonts-MOE.noarch available, but not installed.

                              Package(s) CID-keyed-fonts-Munhwa.noarch available, but not installed.

                              Package(s) CID-keyed-fonts-Wada.noarch available, but not installed.

                              Package(s) CID-keyed-fonts-WadaH.noarch available, but not installed.

                              Package(s) ConsoleKit-doc.x86_64 available, but not installed.

                              Package(s) FZFangSong.noarch available, but not installed.

                              Package(s) FZHeiTi.noarch available, but not installed.

                              Package(s) FZKaiTi.noarch available, but not installed.

                              Package(s) FZKaiTiB.noarch available, but not installed.

                              Package(s) FZMingTiB.noarch available, but not installed.

                              Package(s) FZSongTi.noarch available, but not installed.

                              Package(s) IPAGothic.noarch available, but not installed.

                              Package(s) IPAMincho.noarch available, but not installed.

                              Package(s) IPAPGothic.noarch available, but not installed.

                              Package(s) IPAPMincho.noarch available, but not installed.

                              Package(s) IPAUIGothic.noarch available, but not installed.

                              Package(s) IlmBase-32bit.x86_64 available, but not installed.

                              Package(s) IlmBase.x86_64 available, but not installed.

                              Package(s) KhmerOS-fonts.noarch available, but not installed.

                              Package(s) LibVNCServer.x86_64 available, but not installed.

                              Package(s) ModemManager.x86_64 available, but not installed.

                              Package(s) MozillaFirefox-branding-SLED.x86_64 available, but not installed.

                              Package(s) NetworkManager-gnome.x86_64 available, but not installed.

                              Package(s) NetworkManager-kde.x86_64 available, but not installed.

                              Package(s) NetworkManager-kde4-lang.x86_64 available, but not installed.

                              Package(s) NetworkManager-kde4-libs.x86_64 available, but not installed.

                              Package(s) NetworkManager-kde4.x86_64 available, but not installed.

                              Package(s) NetworkManager-openvpn-gnome.x86_64 available, but not installed.

                              Package(s) NetworkManager-openvpn-kde4.x86_64 available, but not installed.

                              Package(s) NetworkManager-openvpn.x86_64 available, but not installed.

                              Package(s) NetworkManager-pptp-gnome.x86_64 available, but not installed.

                              Package(s) NetworkManager-pptp-kde4.x86_64 available, but not installed.

                              Package(s) NetworkManager-pptp.x86_64 available, but not installed.

                              Package(s) NetworkManager.x86_64 available, but not installed.

                              Package(s) OpenEXR-32bit.x86_64 available, but not installed.

                              Package(s) OpenEXR.x86_64 available, but not installed.

                              Package(s) PgTcl.x86_64 available, but not installed.

                              Package(s) PolicyKit-gnome-doc.x86_64 available, but not installed.

                              Package(s) SDL-32bit.x86_64 available, but not installed.

                              Package(s) a2ps-perl-ja.noarch available, but not installed.

                              Package(s) acct.x86_64 available, but not installed.

                              Package(s) adaptec-firmware.noarch available, but not installed.

                              Package(s) aide.x86_64 available, but not installed.

                              Package(s) akonadi-runtime.x86_64 available, but not installed.

                              Package(s) akregator.x86_64 available, but not installed.

                              Package(s) alsa-docs.x86_64 available, but not installed.

                              Package(s) alsa-plugins-pulse-32bit.x86_64 available, but not installed.

                              Package(s) amanda.x86_64 available, but not installed.

                              Package(s) amavisd-new.x86_64 available, but not installed.

                              Package(s) ant-trax.noarch available, but not installed.

                              Package(s) ant.noarch available, but not installed.

                              Package(s) anthy.x86_64 available, but not installed.

                              Package(s) apache2-doc.x86_64 available, but not installed.

                              Package(s) apache2-example-pages.x86_64 available, but not installed.

                              Package(s) apache2-mod_apparmor.x86_64 available, but not installed.

                              Package(s) apache2-mod_macro.x86_64 available, but not installed.

                              Package(s) apache2-mod_mono.x86_64 available, but not installed.

                              Package(s) apache2-mod_perl.x86_64 available, but not installed.

                              Package(s) apache2-mod_php5.x86_64 available, but not installed.

                              Package(s) apache2-mod_python.x86_64 available, but not installed.

                              Package(s) apache2-prefork.x86_64 available, but not installed.

                              Package(s) apache2-utils.x86_64 available, but not installed.

                              Package(s) apache2-worker.x86_64 available, but not installed.

                              Package(s) apache2.x86_64 available, but not installed.

                              Package(s) apcupsd-gui.x86_64 available, but not installed.

                              Package(s) apcupsd.x86_64 available, but not installed.

                              Package(s) apparmor-admin_en.noarch available, but not installed.

                              Package(s) apparmor-dbus.x86_64 available, but not installed.

                              Package(s) apparmor-docs.noarch available, but not installed.

                              Package(s) apparmor-parser.x86_64 available, but not installed.

                              Package(s) apparmor-profile-editor.x86_64 available, but not installed.

                              Package(s) apparmor-profiles.noarch available, but not installed.

                              Package(s) apparmor-utils.noarch available, but not installed.

                              Package(s) apparmorapplet-gnome.x86_64 available, but not installed.

                              Package(s) apport-crashdb-sle.x86_64 available, but not installed.

                              Package(s) apport-gtk.x86_64 available, but not installed.

                              Package(s) apport.x86_64 available, but not installed.

                              Package(s) argus-client.x86_64 available, but not installed.

                              Package(s) argus-server.x86_64 available, but not installed.

                              Package(s) argus.x86_64 available, but not installed.

                              Package(s) ark.x86_64 available, but not installed.

                              Package(s) arptables.x86_64 available, but not installed.

                              Package(s) arpwatch-ethercodes.noarch available, but not installed.

                              Package(s) arpwatch.x86_64 available, but not installed.

                              Package(s) aspell-af.x86_64 available, but not installed.

                              Package(s) aspell-agal.x86_64 available, but not installed.

                              Package(s) aspell-am.x86_64 available, but not installed.

                              Package(s) aspell-ar.x86_64 available, but not installed.

                              Package(s) aspell-az.x86_64 available, but not installed.

                              Package(s) aspell-be.x86_64 available, but not installed.

                              Package(s) aspell-bg.x86_64 available, but not installed.

                              Package(s) aspell-bn.x86_64 available, but not installed.

                              Package(s) aspell-br.x86_64 available, but not installed.

                              Package(s) aspell-ca.x86_64 available, but not installed.

                              Package(s) aspell-cs.x86_64 available, but not installed.

                              Package(s) aspell-csb.x86_64 available, but not installed.

                              Package(s) aspell-cy.x86_64 available, but not installed.

                              Package(s) aspell-da.x86_64 available, but not installed.

                              Package(s) aspell-de.x86_64 available, but not installed.

                              Package(s) aspell-el.x86_64 available, but not installed.

                              Package(s) aspell-eo.x86_64 available, but not installed.

                              Package(s) aspell-es.x86_64 available, but not installed.

                              Package(s) aspell-et.x86_64 available, but not installed.

                              Package(s) aspell-fa.x86_64 available, but not installed.

                              Package(s) aspell-fi.x86_64 available, but not installed.

                              Package(s) aspell-fo.x86_64 available, but not installed.

                              Package(s) aspell-fr.x86_64 available, but not installed.

                              Package(s) aspell-ga.x86_64 available, but not installed.

                              Package(s) aspell-gd.x86_64 available, but not installed.

                              Package(s) aspell-gl.x86_64 available, but not installed.

                              Package(s) aspell-gu.x86_64 available, but not installed.

                              Package(s) aspell-gv.x86_64 available, but not installed.

                              Package(s) aspell-he.x86_64 available, but not installed.

                              Package(s) aspell-hi.x86_64 available, but not installed.

                              Package(s) aspell-hil.x86_64 available, but not installed.

                              Package(s) aspell-hr.x86_64 available, but not installed.

                              Package(s) aspell-hsb.x86_64 available, but not installed.

                              Package(s) aspell-hu.x86_64 available, but not installed.

                              Package(s) aspell-ia.x86_64 available, but not installed.

                              Package(s) aspell-id.x86_64 available, but not installed.

                              Package(s) aspell-is.x86_64 available, but not installed.

                              Package(s) aspell-ispell.x86_64 available, but not installed.

                              Package(s) aspell-it.x86_64 available, but not installed.

                              Package(s) aspell-ku.x86_64 available, but not installed.

                              Package(s) aspell-la.x86_64 available, but not installed.

                              Package(s) aspell-lt.x86_64 available, but not installed.

                              Package(s) aspell-lv.x86_64 available, but not installed.

                              Package(s) aspell-mg.x86_64 available, but not installed.

                              Package(s) aspell-mi.x86_64 available, but not installed.

                              Package(s) aspell-mk.x86_64 available, but not installed.

                              Package(s) aspell-mn.x86_64 available, but not installed.

                              Package(s) aspell-mr.x86_64 available, but not installed.

                              Package(s) aspell-ms.x86_64 available, but not installed.

                              Package(s) aspell-mt.x86_64 available, but not installed.

                              Package(s) aspell-nb.x86_64 available, but not installed.

                              Package(s) aspell-nl.x86_64 available, but not installed.

                              Package(s) aspell-nn.x86_64 available, but not installed.

                              Package(s) aspell-ny.x86_64 available, but not installed.

                              Package(s) aspell-or.x86_64 available, but not installed.

                              Package(s) aspell-pa.x86_64 available, but not installed.

                              Package(s) aspell-pl.x86_64 available, but not installed.

                              Package(s) aspell-pt_BR.x86_64 available, but not installed.

                              Package(s) aspell-pt_PT.x86_64 available, but not installed.

                              Package(s) aspell-qu.x86_64 available, but not installed.

                              Package(s) aspell-ro.x86_64 available, but not installed.

                              Package(s) aspell-ru.x86_64 available, but not installed.

                              Package(s) aspell-rw.x86_64 available, but not installed.

                              Package(s) aspell-sc.x86_64 available, but not installed.

                              Package(s) aspell-sk.x86_64 available, but not installed.

                              Package(s) aspell-sl.x86_64 available, but not installed.

                              Package(s) aspell-sr.x86_64 available, but not installed.

                              Package(s) aspell-sv.x86_64 available, but not installed.

                              Package(s) aspell-sw.x86_64 available, but not installed.

                              Package(s) aspell-ta.x86_64 available, but not installed.

                              Package(s) aspell-tet.x86_64 available, but not installed.

                              Package(s) aspell-tl.x86_64 available, but not installed.

                              Package(s) aspell-tn.x86_64 available, but not installed.

                              Package(s) aspell-tr.x86_64 available, but not installed.

                              Package(s) aspell-uk.x86_64 available, but not installed.

                              Package(s) aspell-uz.x86_64 available, but not installed.

                              Package(s) aspell-vi.x86_64 available, but not installed.

                              Package(s) aspell-wa.x86_64 available, but not installed.

                              Package(s) aspell-yi.x86_64 available, but not installed.

                              Package(s) aspell-zu.x86_64 available, but not installed.

                              Package(s) at-spi-doc.x86_64 available, but not installed.

                              Package(s) atftp.x86_64 available, but not installed.

                              Package(s) atk-doc.x86_64 available, but not installed.

                              Package(s) atmel-firmware.noarch available, but not installed.

                              Package(s) audit-audispd-plugins.x86_64 available, but not installed.

                              Package(s) audit-libs-python.x86_64 available, but not installed.

                              Package(s) audit.x86_64 available, but not installed.

                              Package(s) augeas.x86_64 available, but not installed.

                              Package(s) autoconf.x86_64 available, but not installed.

                              Package(s) automake.x86_64 available, but not installed.

                              Package(s) avahi-lang.x86_64 available, but not installed.

                              Package(s) avahi-utils.x86_64 available, but not installed.

                              Package(s) avahi.x86_64 available, but not installed.

                              Package(s) baekmuk-ttf.noarch available, but not installed.

                              Package(s) baekmuk.noarch available, but not installed.

                              Package(s) bind-chrootenv.x86_64 available, but not installed.

                              Package(s) bind-doc.x86_64 available, but not installed.

                              Package(s) bind.x86_64 available, but not installed.

                              Package(s) bing.x86_64 available, but not installed.

                              Package(s) biosdevname.x86_64 available, but not installed.

                              Package(s) bison-32bit.x86_64 available, but not installed.

                              Package(s) bison.x86_64 available, but not installed.

                              Package(s) blocxx-doc.noarch available, but not installed.

                              Package(s) bluez.x86_64 available, but not installed.

                              Package(s) bonnie.x86_64 available, but not installed.

                              Package(s) bootsplash-branding-SLES.x86_64 available, but not installed.

                              Package(s) brasero-lang.x86_64 available, but not installed.

                              Package(s) brasero.x86_64 available, but not installed.

                              Package(s) brocade-bna-kmp-default.x86_64 available, but not installed.

                              Package(s) brocade-bna-kmp-xen.x86_64 available, but not installed.

                              Package(s) brocade-firmware.noarch available, but not installed.

                              Package(s) btrfs-kmp-default.x86_64 available, but not installed.

                              Package(s) btrfs-kmp-xen.x86_64 available, but not installed.

                              Package(s) btrfsprogs.x86_64 available, but not installed.

                              Package(s) bug-buddy-32bit.x86_64 available, but not installed.

                              Package(s) bug-buddy-lang.x86_64 available, but not installed.

                              Package(s) bug-buddy.x86_64 available, but not installed.

                              Package(s) busybox.x86_64 available, but not installed.

                              Package(s) bzip2-doc.x86_64 available, but not installed.

                              Package(s) cadaver.x86_64 available, but not installed.

                              Package(s) cairo-doc.x86_64 available, but not installed.

                              Package(s) calamaris.x86_64 available, but not installed.

                              Package(s) capi4linux-32bit.x86_64 available, but not installed.

                              Package(s) capi4linux.x86_64 available, but not installed.

                              Package(s) cdparanoia.x86_64 available, but not installed.

                              Package(s) check-32bit.x86_64 available, but not installed.

                              Package(s) check.x86_64 available, but not installed.

                              Package(s) checkpolicy.x86_64 available, but not installed.

                              Package(s) chmlib.x86_64 available, but not installed.

                              Package(s) ckermit.x86_64 available, but not installed.

                              Package(s) clamav.x86_64 available, but not installed.

                              Package(s) clucene-core-32bit.x86_64 available, but not installed.

                              Package(s) clucene-core.x86_64 available, but not installed.

                              Package(s) cm-unicode.noarch available, but not installed.

                              Package(s) cmpi-pywbem-software.x86_64 available, but not installed.

                              Package(s) compartm.x86_64 available, but not installed.

                              Package(s) compat-dapl-32bit.x86_64 available, but not installed.

                              Package(s) compat-dapl.x86_64 available, but not installed.

                              Package(s) coolkey.x86_64 available, but not installed.

                              Package(s) cpuset.x86_64 available, but not installed.

                              Package(s) crosscrash.x86_64 available, but not installed.

                              Package(s) csync.x86_64 available, but not installed.

                              Package(s) ctags.x86_64 available, but not installed.

                              Package(s) ctapi-cyberjack-32bit.x86_64 available, but not installed.

                              Package(s) ctapi-cyberjack.x86_64 available, but not installed.

                              Package(s) cups-autoconfig.x86_64 available, but not installed.

                              Package(s) cups-backends.x86_64 available, but not installed.

                              Package(s) cups-drivers.x86_64 available, but not installed.

                              Package(s) cvs-doc.x86_64 available, but not installed.

                              Package(s) cvs.x86_64 available, but not installed.

                              Package(s) cxgb3-firmware.x86_64 available, but not installed.

                              Package(s) cyrus-imapd.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-crammd5-32bit.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-crammd5.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-otp-32bit.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-otp.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-sqlauxprop-32bit.x86_64 available, but not installed.

                              Package(s) cyrus-sasl-sqlauxprop.x86_64 available, but not installed.

                              Package(s) dapl-32bit.x86_64 available, but not installed.

                              Package(s) dapl.x86_64 available, but not installed.

                              Package(s) db-doc.x86_64 available, but not installed.

                              Package(s) db-utils-doc.x86_64 available, but not installed.

                              Package(s) db1-32bit.x86_64 available, but not installed.

                              Package(s) db1.x86_64 available, but not installed.

                              Package(s) dbus-1-qt3.x86_64 available, but not installed.

                              Package(s) ddclient.x86_64 available, but not installed.

                              Package(s) ddrescue.x86_64 available, but not installed.

                              Package(s) dds2tar.x86_64 available, but not installed.

                              Package(s) desktop-data-SLED.noarch available, but not installed.

                              Package(s) desktop-data-SLES-extra-gnome.noarch available, but not installed.

                              Package(s) dhcp-client.x86_64 available, but not installed.

                              Package(s) dhcp-relay.x86_64 available, but not installed.

                              Package(s) dhcp-server.x86_64 available, but not installed.

                              Package(s) dhcp-tools.x86_64 available, but not installed.

                              Package(s) dhcp.x86_64 available, but not installed.

                              Package(s) dhcpv6.x86_64 available, but not installed.

                              Package(s) dnsmasq.x86_64 available, but not installed.

                              Package(s) docbook_4.noarch available, but not installed.

                              Package(s) dolphin.x86_64 available, but not installed.

                              Package(s) dump.x86_64 available, but not installed.

                              Package(s) ecryptfs-utils-32bit.x86_64 available, but not installed.

                              Package(s) ecryptfs-utils.x86_64 available, but not installed.

                              Package(s) emacs-el.x86_64 available, but not installed.

                              Package(s) emacs-info.x86_64 available, but not installed.

                              Package(s) emacs-nox.x86_64 available, but not installed.

                              Package(s) emacs-x11.x86_64 available, but not installed.

                              Package(s) emacs.x86_64 available, but not installed.

                              Package(s) engine_pkcs11.x86_64 available, but not installed.

                              Package(s) enscript.x86_64 available, but not installed.

                              Package(s) evince-doc.x86_64 available, but not installed.

                              Package(s) ext4dev-kmp-default.x86_64 available, but not installed.

                              Package(s) ext4dev-kmp-xen.x86_64 available, but not installed.

                              Package(s) fam-server.x86_64 available, but not installed.

                              Package(s) fbiterm.x86_64 available, but not installed.

                              Package(s) fetchmail.x86_64 available, but not installed.

                              Package(s) fetchmailconf.x86_64 available, but not installed.

                              Package(s) filters.x86_64 available, but not installed.

                              Package(s) findutils-locate.x86_64 available, but not installed.

                              Package(s) finger-server.x86_64 available, but not installed.

                              Package(s) flex-32bit.x86_64 available, but not installed.

                              Package(s) flex.x86_64 available, but not installed.

                              Package(s) fltk.x86_64 available, but not installed.

                              Package(s) fonts-arabic.noarch available, but not installed.

                              Package(s) fonts-thai.noarch available, but not installed.

                              Package(s) freeradius-client-libs.x86_64 available, but not installed.

                              Package(s) freeradius-client.x86_64 available, but not installed.

                              Package(s) freeradius-server-dialupadmin.x86_64 available, but not installed.

                              Package(s) freeradius-server-doc.x86_64 available, but not installed.

                              Package(s) freeradius-server-libs.x86_64 available, but not installed.

                              Package(s) freeradius-server-utils.x86_64 available, but not installed.

                              Package(s) freeradius-server.x86_64 available, but not installed.

                              Package(s) freetype-tools.x86_64 available, but not installed.

                              Package(s) g3utils.x86_64 available, but not installed.

                              Package(s) gcc-32bit.x86_64 available, but not installed.

                              Package(s) gcc-c++.x86_64 available, but not installed.

                              Package(s) gcc-info.x86_64 available, but not installed.

                              Package(s) gcc-locale.x86_64 available, but not installed.

                              Package(s) gcc.x86_64 available, but not installed.

                              Package(s) gcc43-32bit.x86_64 available, but not installed.

                              Package(s) gcc43-c++.x86_64 available, but not installed.

                              Package(s) gcc43-info.x86_64 available, but not installed.

                              Package(s) gcc43-locale.x86_64 available, but not installed.

                              Package(s) gcc43.x86_64 available, but not installed.

                              Package(s) gconf2-branding-SLES.noarch available, but not installed.

                              Package(s) gconf2-doc.x86_64 available, but not installed.

                              Package(s) gd.x86_64 available, but not installed.

                              Package(s) gdbm-devel-32bit.x86_64 available, but not installed.

                              Package(s) gdbm-devel.x86_64 available, but not installed.

                              Package(s) gettext-tools.x86_64 available, but not installed.

                              Package(s) gfxboot-branding-SLES.x86_64 available, but not installed.

                              Package(s) ghostscript-cjk.noarch available, but not installed.

                              Package(s) ghostscript-fonts-rus.x86_64 available, but not installed.

                              Package(s) giflib-progs.x86_64 available, but not installed.

                              Package(s) gkrellm.x86_64 available, but not installed.

                              Package(s) glib-sharp2.x86_64 available, but not installed.

                              Package(s) glib2-doc.x86_64 available, but not installed.

                              Package(s) glibc-devel-32bit.x86_64 available, but not installed.

                              Package(s) glibc-devel.x86_64 available, but not installed.

                              Package(s) glibc-html.x86_64 available, but not installed.

                              Package(s) glibc-info.x86_64 available, but not installed.

                              Package(s) glibc-profile-32bit.x86_64 available, but not installed.

                              Package(s) glibc-profile.x86_64 available, but not installed.

                              Package(s) gmime-2_4.x86_64 available, but not installed.

                              Package(s) gmime-doc.x86_64 available, but not installed.

                              Package(s) gmp-32bit.x86_64 available, but not installed.

                              Package(s) gnokii.x86_64 available, but not installed.

                              Package(s) gnome-desktop-doc.x86_64 available, but not installed.

                              Package(s) gnome-keyring-doc.x86_64 available, but not installed.

                              Package(s) gnome-keyring-pam-32bit.x86_64 available, but not installed.

                              Package(s) gnome-keyring-pam.x86_64 available, but not installed.

                              Package(s) gnome-python-desktop-doc.x86_64 available, but not installed.

                              Package(s) gnome-python-desktop.x86_64 available, but not installed.

                              Package(s) gnome-utils-doc.x86_64 available, but not installed.

                              Package(s) gnome-vfs2-doc.x86_64 available, but not installed.

                              Package(s) gnu-efi.x86_64 available, but not installed.

                              Package(s) gnuplot.x86_64 available, but not installed.

                              Package(s) gnutls.x86_64 available, but not installed.

                              Package(s) gok-doc.x86_64 available, but not installed.

                              Package(s) graphviz-gd.x86_64 available, but not installed.

                              Package(s) graphviz-gnome.x86_64 available, but not installed.

                              Package(s) graphviz.x86_64 available, but not installed.

                              Package(s) gstreamer-0_10-doc.x86_64 available, but not installed.

                              Package(s) gstreamer-0_10-plugins-base-32bit.x86_64 available, but not installed.

                              Package(s) gstreamer-0_10-plugins-base-doc.x86_64 available, but not installed.

                              Package(s) gstreamer-0_10-plugins-good-doc.x86_64 available, but not installed.

                              Package(s) gstreamer-0_10-utils.x86_64 available, but not installed.

                              Package(s) gstreamer-utils.x86_64 available, but not installed.

                              Package(s) gtk-sharp2-32bit.x86_64 available, but not installed.

                              Package(s) gtk-sharp2.x86_64 available, but not installed.

                              Package(s) gtk2-branding-SLED.noarch available, but not installed.

                              Package(s) gtk2-doc.x86_64 available, but not installed.

                              Package(s) gtk2-theme-SLED.noarch available, but not installed.

                              Package(s) gtkglext.x86_64 available, but not installed.

                              Package(s) gtkhtml2-lang.x86_64 available, but not installed.

                              Package(s) gtkhtml2.x86_64 available, but not installed.

                              Package(s) gtksourceview-doc.x86_64 available, but not installed.

                              Package(s) gtksourceview18-doc.x86_64 available, but not installed.

                              Package(s) gtksourceview18.x86_64 available, but not installed.

                              Package(s) gutenprint.x86_64 available, but not installed.

                              Package(s) gv.x86_64 available, but not installed.

                              Package(s) gvim.x86_64 available, but not installed.

                              Package(s) gwenview.x86_64 available, but not installed.

                              Package(s) gxdview.x86_64 available, but not installed.

                              Package(s) hal-doc.x86_64 available, but not installed.

                              Package(s) hal-palm.x86_64 available, but not installed.

                              Package(s) hfsutils.x86_64 available, but not installed.

                              Package(s) howto.noarch available, but not installed.

                              Package(s) howtoenh.noarch available, but not installed.

                              Package(s) hplip.x86_64 available, but not installed.

                              Package(s) htdig-doc.x86_64 available, but not installed.

                              Package(s) htdig.x86_64 available, but not installed.

                              Package(s) hyper-v-kmp-default.x86_64 available, but not installed.

                              Package(s) i4l-base.x86_64 available, but not installed.

                              Package(s) i4l-isdnlog.x86_64 available, but not installed.

                              Package(s) i4l-vbox.x86_64 available, but not installed.

                              Package(s) i4lfirm.x86_64 available, but not installed.

                              Package(s) ib-bonding.x86_64 available, but not installed.

                              Package(s) ibsim.x86_64 available, but not installed.

                              Package(s) ibutils-32bit.x86_64 available, but not installed.

                              Package(s) ibutils.x86_64 available, but not installed.

                              Package(s) ibvexdmtools.x86_64 available, but not installed.

                              Package(s) icom-firmware.noarch available, but not installed.

                              Package(s) ifntarab.noarch available, but not installed.

                              Package(s) ifntasia.noarch available, but not installed.

                              Package(s) ifntchia.noarch available, but not installed.

                              Package(s) ifntchib.noarch available, but not installed.

                              Package(s) ifntjapa.noarch available, but not installed.

                              Package(s) ifntjapb.noarch available, but not installed.

                              Package(s) iftop.x86_64 available, but not installed.

                              Package(s) imgen.x86_64 available, but not installed.

                              Package(s) indic-fonts.noarch available, but not installed.

                              Package(s) infiniband-diags.x86_64 available, but not installed.

                              Package(s) inn.x86_64 available, but not installed.

                              Package(s) install-initrd-branding-SLES.x86_64 available, but not installed.

                              Package(s) install-initrd.x86_64 available, but not installed.

                              Package(s) intel-iamt.x86_64 available, but not installed.

                              Package(s) intlfonts-bdf.noarch available, but not installed.

                              Package(s) intlfonts-ttf.noarch available, but not installed.

                              Package(s) ipoibtools.x86_64 available, but not installed.

                              Package(s) iprutils.x86_64 available, but not installed.

                              Package(s) ipsec-tools.x86_64 available, but not installed.

                              Package(s) iptraf.x86_64 available, but not installed.

                              Package(s) ipw-firmware.noarch available, but not installed.

                              Package(s) ipxrip.x86_64 available, but not installed.

                              Package(s) iscsitarget-kmp-default.x86_64 available, but not installed.

                              Package(s) iscsitarget-kmp-xen.x86_64 available, but not installed.

                              Package(s) iscsitarget.x86_64 available, but not installed.

                              Package(s) isns.x86_64 available, but not installed.

                              Package(s) iso_ent.noarch available, but not installed.

                              Package(s) itcl-32bit.x86_64 available, but not installed.

                              Package(s) itcl.x86_64 available, but not installed.

                              Package(s) iwl1000-ucode.noarch available, but not installed.

                              Package(s) iwl3945-ucode.noarch available, but not installed.

                              Package(s) iwl4965-ucode.noarch available, but not installed.

                              Package(s) iwl5000-ucode.noarch available, but not installed.

                              Package(s) iwl5150-ucode.noarch available, but not installed.

                              Package(s) iwl6000-ucode.noarch available, but not installed.

                              Package(s) java-1_4_2-ibm.x86_64 available, but not installed.

                              Package(s) java-1_6_0-ibm-fonts.x86_64 available, but not installed.

                              Package(s) java-1_6_0-ibm-jdbc.x86_64 available, but not installed.

                              Package(s) java-1_6_0-ibm.x86_64 available, but not installed.

                              Package(s) jpackage-utils.x86_64 available, but not installed.

                              Package(s) jpeg.x86_64 available, but not installed.

                              Package(s) k3b-lang.x86_64 available, but not installed.

                              Package(s) k3b.x86_64 available, but not installed.

                              Package(s) kaddressbook.x86_64 available, but not installed.

                              Package(s) kalarm.x86_64 available, but not installed.

                              Package(s) kate.x86_64 available, but not installed.

                              Package(s) kcalc.x86_64 available, but not installed.

                              Package(s) kcharselect.x86_64 available, but not installed.

                              Package(s) kcolorchooser.x86_64 available, but not installed.

                              Package(s) kde-susetranslations.noarch available, but not installed.

                              Package(s) kde3-i18n-ar.noarch available, but not installed.

                              Package(s) kde3-i18n-cs.noarch available, but not installed.

                              Package(s) kde3-i18n-de-data.noarch available, but not installed.

                              Package(s) kde3-i18n-de.noarch available, but not installed.

                              Package(s) kde3-i18n-es.noarch available, but not installed.

                              Package(s) kde3-i18n-fr.noarch available, but not installed.

                              Package(s) kde3-i18n-it.noarch available, but not installed.

                              Package(s) kde3-i18n-ja.noarch available, but not installed.

                              Package(s) kde3-i18n-ko.noarch available, but not installed.

                              Package(s) kde3-i18n-pt_BR.noarch available, but not installed.

                              Package(s) kde3-i18n-zh_CN.noarch available, but not installed.

                              Package(s) kde3-i18n-zh_TW.noarch available, but not installed.

                              Package(s) kde4-filesystem.x86_64 available, but not installed.

                              Package(s) kde4-kcm_gtk.x86_64 available, but not installed.

                              Package(s) kde4-kgreeter-plugins.x86_64 available, but not installed.

                              Package(s) kde4-kupdateapplet-packagekit.x86_64 available, but not installed.

                              Package(s) kde4-kupdateapplet.x86_64 available, but not installed.

                              Package(s) kde4-l10n-ar.noarch available, but not installed.

                              Package(s) kde4-l10n-bg.noarch available, but not installed.

                              Package(s) kde4-l10n-ca.noarch available, but not installed.

                              Package(s) kde4-l10n-cs.noarch available, but not installed.

                              Package(s) kde4-l10n-csb.noarch available, but not installed.

                              Package(s) kde4-l10n-da.noarch available, but not installed.

                              Package(s) kde4-l10n-de.noarch available, but not installed.

                              Package(s) kde4-l10n-el.noarch available, but not installed.

                              Package(s) kde4-l10n-en_GB.noarch available, but not installed.

                              Package(s) kde4-l10n-es.noarch available, but not installed.

                              Package(s) kde4-l10n-et.noarch available, but not installed.

                              Package(s) kde4-l10n-eu.noarch available, but not installed.

                              Package(s) kde4-l10n-fi.noarch available, but not installed.

                              Package(s) kde4-l10n-fr.noarch available, but not installed.

                              Package(s) kde4-l10n-ga.noarch available, but not installed.

                              Package(s) kde4-l10n-gl.noarch available, but not installed.

                              Package(s) kde4-l10n-hi.noarch available, but not installed.

                              Package(s) kde4-l10n-hu.noarch available, but not installed.

                              Package(s) kde4-l10n-is.noarch available, but not installed.

                              Package(s) kde4-l10n-it.noarch available, but not installed.

                              Package(s) kde4-l10n-ja.noarch available, but not installed.

                              Package(s) kde4-l10n-kk.noarch available, but not installed.

                              Package(s) kde4-l10n-km.noarch available, but not installed.

                              Package(s) kde4-l10n-ko.noarch available, but not installed.

                              Package(s) kde4-l10n-ku.noarch available, but not installed.

                              Package(s) kde4-l10n-lt.noarch available, but not installed.

                              Package(s) kde4-l10n-lv.noarch available, but not installed.

                              Package(s) kde4-l10n-mk.noarch available, but not installed.

                              Package(s) kde4-l10n-ml.noarch available, but not installed.

                              Package(s) kde4-l10n-nb.noarch available, but not installed.

                              Package(s) kde4-l10n-nds.noarch available, but not installed.

                              Package(s) kde4-l10n-nl.noarch available, but not installed.

                              Package(s) kde4-l10n-nn.noarch available, but not installed.

                              Package(s) kde4-l10n-pa.noarch available, but not installed.

                              Package(s) kde4-l10n-pl.noarch available, but not installed.

                              Package(s) kde4-l10n-pt.noarch available, but not installed.

                              Package(s) kde4-l10n-pt_BR.noarch available, but not installed.

                              Package(s) kde4-l10n-ro.noarch available, but not installed.

                              Package(s) kde4-l10n-ru.noarch available, but not installed.

                              Package(s) kde4-l10n-sl.noarch available, but not installed.

                              Package(s) kde4-l10n-sv.noarch available, but not installed.

                              Package(s) kde4-l10n-th.noarch available, but not installed.

                              Package(s) kde4-l10n-tr.noarch available, but not installed.

                              Package(s) kde4-l10n-uk.noarch available, but not installed.

                              Package(s) kde4-l10n-wa.noarch available, but not installed.

                              Package(s) kde4-l10n-zh_CN.noarch available, but not installed.

                              Package(s) kde4-l10n-zh_TW.noarch available, but not installed.

                              Package(s) kdeaccessibility4-icons.noarch available, but not installed.

                              Package(s) kdeaccessibility4.x86_64 available, but not installed.

                              Package(s) kdeartwork4-screensaver.x86_64 available, but not installed.

                              Package(s) kdebase3-runtime-32bit.x86_64 available, but not installed.

                              Package(s) kdebase3-runtime.x86_64 available, but not installed.

                              Package(s) kdebase4-SLED-lang.x86_64 available, but not installed.

                              Package(s) kdebase4-SLED.x86_64 available, but not installed.

                              Package(s) kdebase4-libkonq.x86_64 available, but not installed.

                              Package(s) kdebase4-runtime-branding-SLED.x86_64 available, but not installed.

                              Package(s) kdebase4-runtime.x86_64 available, but not installed.

                              Package(s) kdebase4-session.x86_64 available, but not installed.

                              Package(s) kdebase4-wallpapers.noarch available, but not installed.

                              Package(s) kdebase4-workspace-branding-SLED.x86_64 available, but not installed.

                              Package(s) kdebase4-workspace-ksysguardd.x86_64 available, but not installed.

                              Package(s) kdebase4-workspace.x86_64 available, but not installed.

                              Package(s) kdebase4.x86_64 available, but not installed.

                              Package(s) kdelibs3-32bit.x86_64 available, but not installed.

                              Package(s) kdelibs3-default-style-32bit.x86_64 available, but not installed.

                              Package(s) kdelibs3-default-style.x86_64 available, but not installed.

                              Package(s) kdelibs3.x86_64 available, but not installed.

                              Package(s) kdelibs4-branding-SLED.x86_64 available, but not installed.

                              Package(s) kdelibs4-core.x86_64 available, but not installed.

                              Package(s) kdelibs4-doc.x86_64 available, but not installed.

                              Package(s) kdelibs4.x86_64 available, but not installed.

                              Package(s) kdenetwork4-filesharing.x86_64 available, but not installed.

                              Package(s) kdepasswd.x86_64 available, but not installed.

                              Package(s) kdepim4-runtime.x86_64 available, but not installed.

                              Package(s) kdepim4-wizards.x86_64 available, but not installed.

                              Package(s) kdepim4.x86_64 available, but not installed.

                              Package(s) kdepimlibs4.x86_64 available, but not installed.

                              Package(s) kdessh.x86_64 available, but not installed.

                              Package(s) kdf.x86_64 available, but not installed.

                              Package(s) kdialog.x86_64 available, but not installed.

                              Package(s) kdirstat.x86_64 available, but not installed.

                              Package(s) kdm-branding-SLED.x86_64 available, but not installed.

                              Package(s) kdm.x86_64 available, but not installed.

                              Package(s) keditbookmarks.x86_64 available, but not installed.

                              Package(s) kernel-default-devel.x86_64 available, but not installed.

                              Package(s) kernel-source.x86_64 available, but not installed.

                              Package(s) kernel-syms.x86_64 available, but not installed.

                              Package(s) kernel-trace-base.x86_64 available, but not installed.

                              Package(s) kernel-trace-devel.x86_64 available, but not installed.

                              Package(s) kernel-trace.x86_64 available, but not installed.

                              Package(s) kernel-xen-base.x86_64 available, but not installed.

                              Package(s) kernel-xen-devel.x86_64 available, but not installed.

                              Package(s) kernel-xen.x86_64 available, but not installed.

                              Package(s) kfind.x86_64 available, but not installed.

                              Package(s) kfloppy.x86_64 available, but not installed.

                              Package(s) kget.x86_64 available, but not installed.

                              Package(s) kgpg.x86_64 available, but not installed.

                              Package(s) killerd.x86_64 available, but not installed.

                              Package(s) kinfocenter.x86_64 available, but not installed.

                              Package(s) kio_sysinfo-branding-SLED.x86_64 available, but not installed.

                              Package(s) kio_sysinfo.x86_64 available, but not installed.

                              Package(s) kiosktool.x86_64 available, but not installed.

                              Package(s) kjots.x86_64 available, but not installed.

                              Package(s) kmag.x86_64 available, but not installed.

                              Package(s) kmail.x86_64 available, but not installed.

                              Package(s) kmix.x86_64 available, but not installed.

                              Package(s) kmousetool.x86_64 available, but not installed.

                              Package(s) kmouth.x86_64 available, but not installed.

                              Package(s) knode.x86_64 available, but not installed.

                              Package(s) knotes.x86_64 available, but not installed.

                              Package(s) konqueror-plugins-lang.x86_64 available, but not installed.

                              Package(s) konqueror-plugins.x86_64 available, but not installed.

                              Package(s) konqueror.x86_64 available, but not installed.

                              Package(s) konsole.x86_64 available, but not installed.

                              Package(s) kontact.x86_64 available, but not installed.

                              Package(s) kopete.x86_64 available, but not installed.

                              Package(s) korganizer.x86_64 available, but not installed.

                              Package(s) krb5-apps-clients.x86_64 available, but not installed.

                              Package(s) krb5-apps-servers.x86_64 available, but not installed.

                              Package(s) krb5-client.x86_64 available, but not installed.

                              Package(s) krb5-doc.noarch available, but not installed.

                              Package(s) krb5-plugin-kdb-ldap.x86_64 available, but not installed.

                              Package(s) krb5-plugin-preauth-pkinit-nss.x86_64 available, but not installed.

                              Package(s) krb5-plugin-preauth-pkinit.x86_64 available, but not installed.

                              Package(s) krb5-server.x86_64 available, but not installed.

                              Package(s) krb5-ticket-watcher.x86_64 available, but not installed.

                              Package(s) krdc.x86_64 available, but not installed.

                              Package(s) krfb.x86_64 available, but not installed.

                              Package(s) kruler.x86_64 available, but not installed.

                              Package(s) ksnapshot.x86_64 available, but not installed.

                              Package(s) ktimer.x86_64 available, but not installed.

                              Package(s) ktimetracker.x86_64 available, but not installed.

                              Package(s) kttsd.x86_64 available, but not installed.

                              Package(s) kvm.x86_64 available, but not installed.

                              Package(s) kwalletmanager.x86_64 available, but not installed.

                              Package(s) kwikdisk.x86_64 available, but not installed.

                              Package(s) kwin.x86_64 available, but not installed.

                              Package(s) kwrite.x86_64 available, but not installed.

                              Package(s) ldapsmb.x86_64 available, but not installed.

                              Package(s) lha.x86_64 available, but not installed.

                              Package(s) libFLAC++6.x86_64 available, but not installed.

                              Package(s) libHBAAPI2.x86_64 available, but not installed.

                              Package(s) libMagickCore1-32bit.x86_64 available, but not installed.

                              Package(s) libQtWebKit4-32bit.x86_64 available, but not installed.

                              Package(s) libQtWebKit4.x86_64 available, but not installed.

                              Package(s) libRaTools0.x86_64 available, but not installed.

                              Package(s) libadns1.x86_64 available, but not installed.

                              Package(s) libaio-devel-32bit.x86_64 available, but not installed.

                              Package(s) libaio-devel.x86_64 available, but not installed.

                              Package(s) libakonadi4.x86_64 available, but not installed.

                              Package(s) libakonadiprotocolinternals1.x86_64 available, but not installed.

                              Package(s) libamso-rdmav2-32bit.x86_64 available, but not installed.

                              Package(s) libamso-rdmav2.x86_64 available, but not installed.

                              Package(s) libapparmor1-32bit.x86_64 available, but not installed.

                              Package(s) libapparmor1.x86_64 available, but not installed.

                              Package(s) libapr-util1.x86_64 available, but not installed.

                              Package(s) libapr1.x86_64 available, but not installed.

                              Package(s) libasm1-32bit.x86_64 available, but not installed.

                              Package(s) libavahi-core5.x86_64 available, but not installed.

                              Package(s) libbitmask1.x86_64 available, but not installed.

                              Package(s) libbonobo-doc.x86_64 available, but not installed.

                              Package(s) libbonoboui-doc.x86_64 available, but not installed.

                              Package(s) libboost_program_options1_36_0.x86_64 available, but not installed.

                              Package(s) libboost_signals1_36_0.x86_64 available, but not installed.

                              Package(s) libbrasero-burn0.x86_64 available, but not installed.

                              Package(s) libbrasero-media0.x86_64 available, but not installed.

                              Package(s) libcap-progs.x86_64 available, but not installed.

                              Package(s) libcap1-32bit.x86_64 available, but not installed.

                              Package(s) libcap1.x86_64 available, but not installed.

                              Package(s) libcdda_interface0-32bit.x86_64 available, but not installed.

                              Package(s) libcdda_paranoia0-32bit.x86_64 available, but not installed.

                              Package(s) libcdio7-32bit.x86_64 available, but not installed.

                              Package(s) libcgroup1.x86_64 available, but not installed.

                              Package(s) libchewing.x86_64 available, but not installed.

                              Package(s) libcmpiCppImpl0.x86_64 available, but not installed.

                              Package(s) libcmpiutil.x86_64 available, but not installed.

                              Package(s) libcpuset1.x86_64 available, but not installed.

                              Package(s) libcsync0-32bit.x86_64 available, but not installed.

                              Package(s) libcsync0.x86_64 available, but not installed.

                              Package(s) libcxgb3-rdmav2-32bit.x86_64 available, but not installed.

                              Package(s) libcxgb3-rdmav2.x86_64 available, but not installed.

                              Package(s) libdaemon0.x86_64 available, but not installed.

                              Package(s) libdbus-1-qt3-0.x86_64 available, but not installed.

                              Package(s) libdnet1.x86_64 available, but not installed.

                              Package(s) libdns_sd-32bit.x86_64 available, but not installed.

                              Package(s) libdvdread4.x86_64 available, but not installed.

                              Package(s) libdw1-32bit.x86_64 available, but not installed.

                              Package(s) libebl1-32bit.x86_64 available, but not installed.

                              Package(s) libelf0-32bit.x86_64 available, but not installed.

                              Package(s) libelf1-32bit.x86_64 available, but not installed.

                              Package(s) liberation-fonts.noarch available, but not installed.

                              Package(s) libexif-32bit.x86_64 available, but not installed.

                              Package(s) libexiv2-4.x86_64 available, but not installed.

                              Package(s) libfprint0-32bit.x86_64 available, but not installed.

                              Package(s) libgda-3_0-3.x86_64 available, but not installed.

                              Package(s) libgda-3_0-doc.x86_64 available, but not installed.

                              Package(s) libgda-3_0-mysql.x86_64 available, but not installed.

                              Package(s) libgda-3_0-odbc.x86_64 available, but not installed.

                              Package(s) libgda-3_0-postgres.x86_64 available, but not installed.

                              Package(s) libgda-3_0-sqlite.x86_64 available, but not installed.

                              Package(s) libgda-3_0.x86_64 available, but not installed.

                              Package(s) libgda-4_0-4.x86_64 available, but not installed.

                              Package(s) libgda-4_0-mysql.x86_64 available, but not installed.

                              Package(s) libgda-4_0-postgres.x86_64 available, but not installed.

                              Package(s) libgda-4_0-sqlite.x86_64 available, but not installed.

                              Package(s) libgda-4_0.x86_64 available, but not installed.

                              Package(s) libgda-lang.x86_64 available, but not installed.

                              Package(s) libgda-ui-4_0-4.x86_64 available, but not installed.

                              Package(s) libgda3-lang.x86_64 available, but not installed.

                              Package(s) libgda3.x86_64 available, but not installed.

                              Package(s) libgdiplus0.x86_64 available, but not installed.

                              Package(s) libglade2-doc.x86_64 available, but not installed.

                              Package(s) libgmime-2_4-2.x86_64 available, but not installed.

                              Package(s) libgnome-doc.x86_64 available, but not installed.

                              Package(s) libgnome-menu2-32bit.x86_64 available, but not installed.

                              Package(s) libgnomecanvas-doc.x86_64 available, but not installed.

                              Package(s) libgnomecups-32bit.x86_64 available, but not installed.

                              Package(s) libgnomecups-lang.x86_64 available, but not installed.

                              Package(s) libgnomecups.x86_64 available, but not installed.

                              Package(s) libgnomedb-doc.x86_64 available, but not installed.

                              Package(s) libgnomedb-lang.x86_64 available, but not installed.

                              Package(s) libgnomedb.x86_64 available, but not installed.

                              Package(s) libgnomeprint-32bit.x86_64 available, but not installed.

                              Package(s) libgnomeprint-doc.x86_64 available, but not installed.

                              Package(s) libgnomeprint-lang.x86_64 available, but not installed.

                              Package(s) libgnomeprint.x86_64 available, but not installed.

                              Package(s) libgnomeprintui-32bit.x86_64 available, but not installed.

                              Package(s) libgnomeprintui-doc.x86_64 available, but not installed.

                              Package(s) libgnomeprintui-lang.x86_64 available, but not installed.

                              Package(s) libgnomeprintui.x86_64 available, but not installed.

                              Package(s) libgnomeui-32bit.x86_64 available, but not installed.

                              Package(s) libgnomeui-doc.x86_64 available, but not installed.

                              Package(s) libgomp43-32bit.x86_64 available, but not installed.

                              Package(s) libgsf-doc.x86_64 available, but not installed.

                              Package(s) libgstapp-0_10-0-32bit.x86_64 available, but not installed.

                              Package(s) libgstinterfaces-0_10-0-32bit.x86_64 available, but not installed.

                              Package(s) libgtk-vnc-1_0-0.x86_64 available, but not installed.

                              Package(s) libgtkhtml.x86_64 available, but not installed.

                              Package(s) libgtop-doc.x86_64 available, but not installed.

                              Package(s) libhangul-32bit.x86_64 available, but not installed.

                              Package(s) libhangul.x86_64 available, but not installed.

                              Package(s) libhbalinux2.x86_64 available, but not installed.

                              Package(s) libhugetlbfs-32bit.x86_64 available, but not installed.

                              Package(s) libhugetlbfs.x86_64 available, but not installed.

                              Package(s) libibcm-32bit.x86_64 available, but not installed.

                              Package(s) libibcm.x86_64 available, but not installed.

                              Package(s) libibcommon1-32bit.x86_64 available, but not installed.

                              Package(s) libibcommon1.x86_64 available, but not installed.

                              Package(s) libibmad1-32bit.x86_64 available, but not installed.

                              Package(s) libibmad1.x86_64 available, but not installed.

                              Package(s) libibumad1-32bit.x86_64 available, but not installed.

                              Package(s) libibumad1.x86_64 available, but not installed.

                              Package(s) libibverbs-32bit.x86_64 available, but not installed.

                              Package(s) libibverbs.x86_64 available, but not installed.

                              Package(s) libica-1_3_9-32bit.x86_64 available, but not installed.

                              Package(s) libica-1_3_9.x86_64 available, but not installed.

                              Package(s) libicu-32bit.x86_64 available, but not installed.

                              Package(s) libicu-doc.x86_64 available, but not installed.

                              Package(s) libieee1284-32bit.x86_64 available, but not installed.

                              Package(s) libieee1284.x86_64 available, but not installed.

                              Package(s) libiniparser0-32bit.x86_64 available, but not installed.

                              Package(s) libipathverbs-32bit.x86_64 available, but not installed.

                              Package(s) libipathverbs.x86_64 available, but not installed.

                              Package(s) libiterm.x86_64 available, but not installed.

                              Package(s) libjasper-32bit.x86_64 available, but not installed.

                              Package(s) libkde4-32bit.x86_64 available, but not installed.

                              Package(s) libkde4.x86_64 available, but not installed.

                              Package(s) libkdecore4-32bit.x86_64 available, but not installed.

                              Package(s) libkdecore4.x86_64 available, but not installed.

                              Package(s) libkdepim4.x86_64 available, but not installed.

                              Package(s) libkdepimlibs4.x86_64 available, but not installed.

                              Package(s) libkexiv2-7.x86_64 available, but not installed.

                              Package(s) libkipi6.x86_64 available, but not installed.

                              Package(s) libknotificationitem-1-1.x86_64 available, but not installed.

                              Package(s) libkonq5.x86_64 available, but not installed.

                              Package(s) liblazy1.x86_64 available, but not installed.

                              Package(s) liblog4c3-32bit.x86_64 available, but not installed.

                              Package(s) liblog4c3.x86_64 available, but not installed.

                              Package(s) liblouis.x86_64 available, but not installed.

                              Package(s) liblouis0.x86_64 available, but not installed.

                              Package(s) liblua5_1.x86_64 available, but not installed.

                              Package(s) liblzo2-2-32bit.x86_64 available, but not installed.

                              Package(s) libmcrypt.x86_64 available, but not installed.

                              Package(s) libmlx4-rdmav2-32bit.x86_64 available, but not installed.

                              Package(s) libmlx4-rdmav2.x86_64 available, but not installed.

                              Package(s) libmm14.x86_64 available, but not installed.

                              Package(s) libmpcdec5.x86_64 available, but not installed.

                              Package(s) libmpfr1-32bit.x86_64 available, but not installed.

                              Package(s) libmsn0_1.x86_64 available, but not installed.

                              Package(s) libmspack0.x86_64 available, but not installed.

                              Package(s) libmthca-rdmav2-32bit.x86_64 available, but not installed.

                              Package(s) libmthca-rdmav2.x86_64 available, but not installed.

                              Package(s) libmusicbrainz4.x86_64 available, but not installed.

                              Package(s) libmysqlclient15-32bit.x86_64 available, but not installed.

                              Package(s) libmysqlclient15.x86_64 available, but not installed.

                              Package(s) libncurses6-32bit.x86_64 available, but not installed.

                              Package(s) libneon27-32bit.x86_64 available, but not installed.

                              Package(s) libneon27.x86_64 available, but not installed.

                              Package(s) libnes-rdmav2.x86_64 available, but not installed.

                              Package(s) libnotify-doc.x86_64 available, but not installed.

                              Package(s) liboil-32bit.x86_64 available, but not installed.

                              Package(s) libopenvas_base3.x86_64 available, but not installed.

                              Package(s) libopenvas_hg3.x86_64 available, but not installed.

                              Package(s) libopenvas_misc3.x86_64 available, but not installed.

                              Package(s) libopenvas_nasl3.x86_64 available, but not installed.

                              Package(s) libopenvas_omp3.x86_64 available, but not installed.

                              Package(s) libotf-32bit.x86_64 available, but not installed.

                              Package(s) libotf.x86_64 available, but not installed.

                              Package(s) libotr2.x86_64 available, but not installed.

                              Package(s) libp11-1-32bit.x86_64 available, but not installed.

                              Package(s) libp11-1.x86_64 available, but not installed.

                              Package(s) libpapi-32bit.x86_64 available, but not installed.

                              Package(s) libpapi.x86_64 available, but not installed.

                              Package(s) libpciaccess0-32bit.x86_64 available, but not installed.

                              Package(s) libphonon4-32bit.x86_64 available, but not installed.

                              Package(s) libphonon4.x86_64 available, but not installed.

                              Package(s) libpkcs11-helper1-32bit.x86_64 available, but not installed.

                              Package(s) libpkcs11-helper1.x86_64 available, but not installed.

                              Package(s) libpolkit-qt0.x86_64 available, but not installed.

                              Package(s) libpoppler-qt4-3.x86_64 available, but not installed.

                              Package(s) libproxy0-config-kde4.x86_64 available, but not installed.

                              Package(s) libproxy0-networkmanager.x86_64 available, but not installed.

                              Package(s) libpython2_6-1_0-32bit.x86_64 available, but not installed.

                              Package(s) libqca2.x86_64 available, but not installed.

                              Package(s) libqimageblitz4.x86_64 available, but not installed.

                              Package(s) libqt4-sql-sqlite.x86_64 available, but not installed.

                              Package(s) libraptor1.x86_64 available, but not installed.

                              Package(s) librasqal1.x86_64 available, but not installed.

                              Package(s) libraw1394-8-32bit.x86_64 available, but not installed.

                              Package(s) libraw1394-8.x86_64 available, but not installed.

                              Package(s) librdmacm-32bit.x86_64 available, but not installed.

                              Package(s) librdmacm.x86_64 available, but not installed.

                              Package(s) libreadline5-32bit.x86_64 available, but not installed.

                              Package(s) libredland0.x86_64 available, but not installed.

                              Package(s) libsamplerate-32bit.x86_64 available, but not installed.

                              Package(s) libsdp-32bit.x86_64 available, but not installed.

                              Package(s) libsdp.x86_64 available, but not installed.

                              Package(s) libsemanage1.x86_64 available, but not installed.

                              Package(s) libsensors3-32bit.x86_64 available, but not installed.

                              Package(s) libsensors4-32bit.x86_64 available, but not installed.

                              Package(s) libsensors4.x86_64 available, but not installed.

                              Package(s) libservicelog-1_0-1.x86_64 available, but not installed.

                              Package(s) libservicelog.x86_64 available, but not installed.

                              Package(s) libsexy-doc.x86_64 available, but not installed.

                              Package(s) libsmbios-bin.x86_64 available, but not installed.

                              Package(s) libsnmp15-32bit.x86_64 available, but not installed.

                              Package(s) libsoprano4-32bit.x86_64 available, but not installed.

                              Package(s) libsoprano4.x86_64 available, but not installed.

                              Package(s) libspeex-32bit.x86_64 available, but not installed.

                              Package(s) libstdc++-devel.x86_64 available, but not installed.

                              Package(s) libstdc++43-devel-32bit.x86_64 available, but not installed.

                              Package(s) libstdc++43-devel.x86_64 available, but not installed.

                              Package(s) libstdc++43-doc.x86_64 available, but not installed.

                              Package(s) libstrigi0-32bit.x86_64 available, but not installed.

                              Package(s) libstrigi0.x86_64 available, but not installed.

                              Package(s) libtheora0-32bit.x86_64 available, but not installed.

                              Package(s) libtspi1-32bit.x86_64 available, but not installed.

                              Package(s) libtspi1.x86_64 available, but not installed.

                              Package(s) libunwind-devel.x86_64 available, but not installed.

                              Package(s) libunwind.x86_64 available, but not installed.

                              Package(s) libupsclient1.x86_64 available, but not installed.

                              Package(s) libusb-0_1-4-32bit.x86_64 available, but not installed.

                              Package(s) libusb-1_0-0-32bit.x86_64 available, but not installed.

                              Package(s) libusb-1_0-0.x86_64 available, but not installed.

                              Package(s) libvirt-cim.x86_64 available, but not installed.

                              Package(s) libvirt-doc.x86_64 available, but not installed.

                              Package(s) libvirt-python.x86_64 available, but not installed.

                              Package(s) libvirt.x86_64 available, but not installed.

                              Package(s) libvisual-32bit.x86_64 available, but not installed.

                              Package(s) libvorbis-doc.x86_64 available, but not installed.

                              Package(s) libvpd2.x86_64 available, but not installed.

                              Package(s) libwnck-doc.x86_64 available, but not installed.

                              Package(s) libxklavier-doc.x86_64 available, but not installed.

                              Package(s) libxml2-doc.x86_64 available, but not installed.

                              Package(s) libzip1.x86_64 available, but not installed.

                              Package(s) lilo.x86_64 available, but not installed.

                              Package(s) limal-apparmor-control.x86_64 available, but not installed.

                              Package(s) limal-apparmor-notifications-perl.x86_64 available, but not installed.

                              Package(s) limal-apparmor-notifications.x86_64 available, but not installed.

                              Package(s) limal-apparmor-reporting-perl.x86_64 available, but not installed.

                              Package(s) limal-apparmor-reporting.x86_64 available, but not installed.

                              Package(s) linux-atm-lib.x86_64 available, but not installed.

                              Package(s) linux-atm.x86_64 available, but not installed.

                              Package(s) linux-kernel-headers.noarch available, but not installed.

                              Package(s) linuxrc.x86_64 available, but not installed.

                              Package(s) lksctp-tools.x86_64 available, but not installed.

                              Package(s) lldpad.x86_64 available, but not installed.

                              Package(s) log4net.noarch available, but not installed.

                              Package(s) logwatch.noarch available, but not installed.

                              Package(s) lpdfilter.x86_64 available, but not installed.

                              Package(s) lprng.x86_64 available, but not installed.

                              Package(s) lsvpd.x86_64 available, but not installed.

                              Package(s) lxc.x86_64 available, but not installed.

                              Package(s) m17n-db.noarch available, but not installed.

                              Package(s) m17n-lib.x86_64 available, but not installed.

                              Package(s) mailman.x86_64 available, but not installed.

                              Package(s) man-pages-supplement.noarch available, but not installed.

                              Package(s) manufacturer-PPDs.noarch available, but not installed.

                              Package(s) mc-lang.x86_64 available, but not installed.

                              Package(s) mc.x86_64 available, but not installed.

                              Package(s) meanwhile.x86_64 available, but not installed.

                              Package(s) mgetty.x86_64 available, but not installed.

                              Package(s) mgopen-fonts.noarch available, but not installed.

                              Package(s) mhash.x86_64 available, but not installed.

                              Package(s) mikachan-fonts.noarch available, but not installed.

                              Package(s) minicom.x86_64 available, but not installed.

                              Package(s) mipv6d.x86_64 available, but not installed.

                              Package(s) mirror.x86_64 available, but not installed.

                              Package(s) mlterm-scim.x86_64 available, but not installed.

                              Package(s) mlterm.x86_64 available, but not installed.

                              Package(s) mono-core.x86_64 available, but not installed.

                              Package(s) mono-data-postgresql.x86_64 available, but not installed.

                              Package(s) mono-data-sqlite.x86_64 available, but not installed.

                              Package(s) mono-data.x86_64 available, but not installed.

                              Package(s) mono-locale-extras.x86_64 available, but not installed.

                              Package(s) mono-nunit.x86_64 available, but not installed.

                              Package(s) mono-web.x86_64 available, but not installed.

                              Package(s) mono-winforms.x86_64 available, but not installed.

                              Package(s) mozilla-nss-tools.x86_64 available, but not installed.

                              Package(s) mozilla-xulrunner190-32bit.x86_64 available, but not installed.

                              Package(s) mozilla-xulrunner190-gnomevfs.x86_64 available, but not installed.

                              Package(s) mozilla-xulrunner190-translations.x86_64 available, but not installed.

                              Package(s) mozilla-xulrunner190.x86_64 available, but not installed.

                              Package(s) mpi-selector.x86_64 available, but not installed.

                              Package(s) mstflint.x86_64 available, but not installed.

                              Package(s) mt_st.x86_64 available, but not installed.

                              Package(s) mtx.x86_64 available, but not installed.

                              Package(s) multi-update-tools.noarch available, but not installed.

                              Package(s) mysql-Max.x86_64 available, but not installed.

                              Package(s) mysql-client.x86_64 available, but not installed.

                              Package(s) mysql.x86_64 available, but not installed.

                              Package(s) nagios-nsca-client.x86_64 available, but not installed.

                              Package(s) nagios-nsca.x86_64 available, but not installed.

                              Package(s) nagios-plugins-extras.x86_64 available, but not installed.

                              Package(s) nagios-plugins-nis.noarch available, but not installed.

                              Package(s) nagios-plugins-rsync.noarch available, but not installed.

                              Package(s) nagios-plugins.x86_64 available, but not installed.

                              Package(s) nagios-www.x86_64 available, but not installed.

                              Package(s) nagios.x86_64 available, but not installed.

                              Package(s) nc6.x86_64 available, but not installed.

                              Package(s) ncftp.x86_64 available, but not installed.

                              Package(s) ncurses-devel-32bit.x86_64 available, but not installed.

                              Package(s) ncurses-devel.x86_64 available, but not installed.

                              Package(s) neon.x86_64 available, but not installed.

                              Package(s) net-snmp.x86_64 available, but not installed.

                              Package(s) netacct.x86_64 available, but not installed.

                              Package(s) netconsole-tools.noarch available, but not installed.

                              Package(s) netlabel-tools.x86_64 available, but not installed.

                              Package(s) nfs-kernel-server.x86_64 available, but not installed.

                              Package(s) nmap.x86_64 available, but not installed.

                              Package(s) novell-ldapext-32bit.x86_64 available, but not installed.

                              Package(s) novell-ldapext.x86_64 available, but not installed.

                              Package(s) nss-mdns-32bit.x86_64 available, but not installed.

                              Package(s) nss-mdns.x86_64 available, but not installed.

                              Package(s) nss_ldap-32bit.x86_64 available, but not installed.

                              Package(s) nss_ldap.x86_64 available, but not installed.

                              Package(s) ntp-doc.x86_64 available, but not installed.

                              Package(s) nut-classic.x86_64 available, but not installed.

                              Package(s) nut.x86_64 available, but not installed.

                              Package(s) ofed-doc.x86_64 available, but not installed.

                              Package(s) ofed-kmp-default.x86_64 available, but not installed.

                              Package(s) ofed.x86_64 available, but not installed.

                              Package(s) okteta.x86_64 available, but not installed.

                              Package(s) okular.x86_64 available, but not installed.

                              Package(s) open-fcoe.x86_64 available, but not installed.

                              Package(s) open-iscsi.x86_64 available, but not installed.

                              Package(s) open-ovf.x86_64 available, but not installed.

                              Package(s) openCryptoki-64bit.x86_64 available, but not installed.

                              Package(s) openCryptoki.x86_64 available, but not installed.

                              Package(s) openhpi-clients.x86_64 available, but not installed.

                              Package(s) openhpi-daemon.x86_64 available, but not installed.

                              Package(s) openhpi-subagent.x86_64 available, but not installed.

                              Package(s) openhpi.x86_64 available, but not installed.

                              Package(s) openldap2-back-meta.x86_64 available, but not installed.

                              Package(s) openldap2.x86_64 available, but not installed.

                              Package(s) opensm-32bit.x86_64 available, but not installed.

                              Package(s) opensm.x86_64 available, but not installed.

                              Package(s) openssh-askpass-gnome.x86_64 available, but not installed.

                              Package(s) openssl-doc.x86_64 available, but not installed.

                              Package(s) openssl-ibmca-32bit.x86_64 available, but not installed.

                              Package(s) openssl_tpm_engine.x86_64 available, but not installed.

                              Package(s) openswan-doc.x86_64 available, but not installed.

                              Package(s) openswan.x86_64 available, but not installed.

                              Package(s) openvas-client.x86_64 available, but not installed.

                              Package(s) openvas-scanner.x86_64 available, but not installed.

                              Package(s) openvpn-auth-pam-plugin.x86_64 available, but not installed.

                              Package(s) openvpn.x86_64 available, but not installed.

                              Package(s) opt_gnome-compat.x86_64 available, but not installed.

                              Package(s) oracleasm-kmp-default.x86_64 available, but not installed.

                              Package(s) oracleasm-kmp-xen.x86_64 available, but not installed.

                              Package(s) oracleasm.x86_64 available, but not installed.

                              Package(s) orarun.x86_64 available, but not installed.

                              Package(s) orbit2-doc.x86_64 available, but not installed.

                              Package(s) orca-lang.x86_64 available, but not installed.

                              Package(s) orca.x86_64 available, but not installed.

                              Package(s) oxygen-icon-theme-scalable.noarch available, but not installed.

                              Package(s) oxygen-icon-theme.noarch available, but not installed.

                              Package(s) pam_apparmor-32bit.x86_64 available, but not installed.

                              Package(s) pam_apparmor.x86_64 available, but not installed.

                              Package(s) pam_csync-32bit.x86_64 available, but not installed.

                              Package(s) pam_csync.x86_64 available, but not installed.

                              Package(s) pam_fp-32bit.x86_64 available, but not installed.

                              Package(s) pam_fp.x86_64 available, but not installed.

                              Package(s) pam_krb5-32bit.x86_64 available, but not installed.

                              Package(s) pam_krb5.x86_64 available, but not installed.

                              Package(s) pam_ldap-32bit.x86_64 available, but not installed.

                              Package(s) pam_ldap.x86_64 available, but not installed.

                              Package(s) pam_p11-32bit.x86_64 available, but not installed.

                              Package(s) pam_p11.x86_64 available, but not installed.

                              Package(s) pam_pkcs11-32bit.x86_64 available, but not installed.

                              Package(s) pam_pkcs11.x86_64 available, but not installed.

                              Package(s) pam_radius-32bit.x86_64 available, but not installed.

                              Package(s) pam_radius.x86_64 available, but not installed.

                              Package(s) pam_smb-32bit.x86_64 available, but not installed.

                              Package(s) pam_smb.x86_64 available, but not installed.

                              Package(s) pam_ssh-32bit.x86_64 available, but not installed.

                              Package(s) pam_ssh.x86_64 available, but not installed.

                              Package(s) pango-doc.x86_64 available, but not installed.

                              Package(s) papi.x86_64 available, but not installed.

                              Package(s) pcmciautils.x86_64 available, but not installed.

                              Package(s) pcsc-acr38.x86_64 available, but not installed.

                              Package(s) pcsc-asedriveiiie-serial.x86_64 available, but not installed.

                              Package(s) pcsc-asedriveiiie-usb.x86_64 available, but not installed.

                              Package(s) pcsc-ccid.x86_64 available, but not installed.

                              Package(s) pcsc-cyberjack.x86_64 available, but not installed.

                              Package(s) pcsc-eco5000.x86_64 available, but not installed.

                              Package(s) pcsc-gempc.x86_64 available, but not installed.

                              Package(s) pcsc-reflex60.x86_64 available, but not installed.

                              Package(s) pcsc-towitoko.x86_64 available, but not installed.

                              Package(s) perf.x86_64 available, but not installed.

                              Package(s) perl-AppConfig.x86_64 available, but not installed.

                              Package(s) perl-Archive-Zip.x86_64 available, but not installed.

                              Package(s) perl-BerkeleyDB.x86_64 available, but not installed.

                              Package(s) perl-Convert-ASN1.x86_64 available, but not installed.

                              Package(s) perl-Convert-BER.x86_64 available, but not installed.

                              Package(s) perl-Convert-TNEF.x86_64 available, but not installed.

                              Package(s) perl-Convert-UUlib.x86_64 available, but not installed.

                              Package(s) perl-Crypt-DES.x86_64 available, but not installed.

                              Package(s) perl-Crypt-OpenSSL-RSA.x86_64 available, but not installed.

                              Package(s) perl-Crypt-SSLeay.x86_64 available, but not installed.

                              Package(s) perl-Curses.x86_64 available, but not installed.

                              Package(s) perl-Cyrus-IMAP.x86_64 available, but not installed.

                              Package(s) perl-Cyrus-SIEVE-managesieve.x86_64 available, but not installed.

                              Package(s) perl-DBD-SQLite.x86_64 available, but not installed.

                              Package(s) perl-DBD-mysql.x86_64 available, but not installed.

                              Package(s) perl-DBI.x86_64 available, but not installed.

                              Package(s) perl-Data-ShowTable.x86_64 available, but not installed.

                              Package(s) perl-Date-Manip.x86_64 available, but not installed.

                              Package(s) perl-Expect.x86_64 available, but not installed.

                              Package(s) perl-File-HomeDir.x86_64 available, but not installed.

                              Package(s) perl-File-Tail.x86_64 available, but not installed.

                              Package(s) perl-IO-Multiplex.x86_64 available, but not installed.

                              Package(s) perl-IO-Socket-SSL.x86_64 available, but not installed.

                              Package(s) perl-IO-Stty.x86_64 available, but not installed.

                              Package(s) perl-IO-Tty.x86_64 available, but not installed.

                              Package(s) perl-IO-stringy.x86_64 available, but not installed.

                              Package(s) perl-MIME-tools.x86_64 available, but not installed.

                              Package(s) perl-Mail-DKIM.noarch available, but not installed.

                              Package(s) perl-MailTools.x86_64 available, but not installed.

                              Package(s) perl-Net-DNS.x86_64 available, but not installed.

                              Package(s) perl-Net-Daemon.x86_64 available, but not installed.

                              Package(s) perl-Net-IP.x86_64 available, but not installed.

                              Package(s) perl-Net-SNMP.x86_64 available, but not installed.

                              Package(s) perl-Net-SSLeay.x86_64 available, but not installed.

                              Package(s) perl-Net-Server.x86_64 available, but not installed.

                              Package(s) perl-Net-Telnet.x86_64 available, but not installed.

                              Package(s) perl-PlRPC.x86_64 available, but not installed.

                              Package(s) perl-RPC-XML.x86_64 available, but not installed.

                              Package(s) perl-SNMP.x86_64 available, but not installed.

                              Package(s) perl-TermReadKey.x86_64 available, but not installed.

                              Package(s) perl-TermReadLine-Gnu.x86_64 available, but not installed.

                              Package(s) perl-Tie-IxHash.x86_64 available, but not installed.

                              Package(s) perl-Time-Period.x86_64 available, but not installed.

                              Package(s) perl-Tk.x86_64 available, but not installed.

                              Package(s) perl-Unix-Syslog.x86_64 available, but not installed.

                              Package(s) perl-XML-DOM.x86_64 available, but not installed.

                              Package(s) perl-XML-RegExp.x86_64 available, but not installed.

                              Package(s) perl-ldap-ssl.x86_64 available, but not installed.

                              Package(s) perl-ldap.x86_64 available, but not installed.

                              Package(s) perl-libapparmor.x86_64 available, but not installed.

                              Package(s) perl-libwww-perl.x86_64 available, but not installed.

                              Package(s) perl-spamassassin.x86_64 available, but not installed.

                              Package(s) phonon-backend-gstreamer-0_10.x86_64 available, but not installed.

                              Package(s) phonon.x86_64 available, but not installed.

                              Package(s) php5-bcmath.x86_64 available, but not installed.

                              Package(s) php5-bz2.x86_64 available, but not installed.

                              Package(s) php5-calendar.x86_64 available, but not installed.

                              Package(s) php5-ctype.x86_64 available, but not installed.

                              Package(s) php5-curl.x86_64 available, but not installed.

                              Package(s) php5-dba.x86_64 available, but not installed.

                              Package(s) php5-dbase.x86_64 available, but not installed.

                              Package(s) php5-dom.x86_64 available, but not installed.

                              Package(s) php5-exif.x86_64 available, but not installed.

                              Package(s) php5-fastcgi.x86_64 available, but not installed.

                              Package(s) php5-ftp.x86_64 available, but not installed.

                              Package(s) php5-gd.x86_64 available, but not installed.

                              Package(s) php5-gettext.x86_64 available, but not installed.

                              Package(s) php5-gmp.x86_64 available, but not installed.

                              Package(s) php5-hash.x86_64 available, but not installed.

                              Package(s) php5-iconv.x86_64 available, but not installed.

                              Package(s) php5-json.x86_64 available, but not installed.

                              Package(s) php5-ldap.x86_64 available, but not installed.

                              Package(s) php5-mbstring.x86_64 available, but not installed.

                              Package(s) php5-mcrypt.x86_64 available, but not installed.

                              Package(s) php5-mysql.x86_64 available, but not installed.

                              Package(s) php5-odbc.x86_64 available, but not installed.

                              Package(s) php5-openssl.x86_64 available, but not installed.

                              Package(s) php5-pcntl.x86_64 available, but not installed.

                              Package(s) php5-pdo.x86_64 available, but not installed.

                              Package(s) php5-pear-log.noarch available, but not installed.

                              Package(s) php5-pear.x86_64 available, but not installed.

                              Package(s) php5-pgsql.x86_64 available, but not installed.

                              Package(s) php5-pspell.x86_64 available, but not installed.

                              Package(s) php5-shmop.x86_64 available, but not installed.

                              Package(s) php5-snmp.x86_64 available, but not installed.

                              Package(s) php5-soap.x86_64 available, but not installed.

                              Package(s) php5-suhosin.x86_64 available, but not installed.

                              Package(s) php5-sysvmsg.x86_64 available, but not installed.

                              Package(s) php5-sysvsem.x86_64 available, but not installed.

                              Package(s) php5-sysvshm.x86_64 available, but not installed.

                              Package(s) php5-tokenizer.x86_64 available, but not installed.

                              Package(s) php5-wddx.x86_64 available, but not installed.

                              Package(s) php5-xmlreader.x86_64 available, but not installed.

                              Package(s) php5-xmlrpc.x86_64 available, but not installed.

                              Package(s) php5-xmlwriter.x86_64 available, but not installed.

                              Package(s) php5-xsl.x86_64 available, but not installed.

                              Package(s) php5-zip.x86_64 available, but not installed.

                              Package(s) php5-zlib.x86_64 available, but not installed.

                              Package(s) php5.x86_64 available, but not installed.

                              Package(s) pidentd.x86_64 available, but not installed.

                              Package(s) pinentry-qt.x86_64 available, but not installed.

                              Package(s) pkcs11-helper.x86_64 available, but not installed.

                              Package(s) plasma-addons.x86_64 available, but not installed.

                              Package(s) plasma-theme-aya.x86_64 available, but not installed.

                              Package(s) plasmoid-networkmanagement.x86_64 available, but not installed.

                              Package(s) plasmoid-quickaccess.x86_64 available, but not installed.

                              Package(s) plotutils.x86_64 available, but not installed.

                              Package(s) policycoreutils.x86_64 available, but not installed.

                              Package(s) portmap.x86_64 available, but not installed.

                              Package(s) postfix-doc.x86_64 available, but not installed.

                              Package(s) postfix-mysql.x86_64 available, but not installed.

                              Package(s) postgresql-contrib.x86_64 available, but not installed.

                              Package(s) postgresql-docs.x86_64 available, but not installed.

                              Package(s) postgresql-jdbc.noarch available, but not installed.

                              Package(s) postgresql-libs-32bit.x86_64 available, but not installed.

                              Package(s) postgresql-libs.x86_64 available, but not installed.

                              Package(s) postgresql-server.x86_64 available, but not installed.

                              Package(s) postgresql.x86_64 available, but not installed.

                              Package(s) ppp-userpass.x86_64 available, but not installed.

                              Package(s) pptpd.x86_64 available, but not installed.

                              Package(s) psutils.x86_64 available, but not installed.

                              Package(s) ptools.x86_64 available, but not installed.

                              Package(s) pulseaudio-gdm-hooks.x86_64 available, but not installed.

                              Package(s) pulseaudio-module-zeroconf.x86_64 available, but not installed.

                              Package(s) puppet-server.x86_64 available, but not installed.

                              Package(s) pure-ftpd.x86_64 available, but not installed.

                              Package(s) pwdutils-plugin-audit.x86_64 available, but not installed.

                              Package(s) python-32bit.x86_64 available, but not installed.

                              Package(s) python-base-32bit.x86_64 available, but not installed.

                              Package(s) python-curses.x86_64 available, but not installed.

                              Package(s) python-demo.x86_64 available, but not installed.

                              Package(s) python-doc-pdf.noarch available, but not installed.

                              Package(s) python-doc.noarch available, but not installed.

                              Package(s) python-gdbm.x86_64 available, but not installed.

                              Package(s) python-gnome-extras-doc.x86_64 available, but not installed.

                              Package(s) python-gnome-extras.x86_64 available, but not installed.

                              Package(s) python-gobject2-doc.x86_64 available, but not installed.

                              Package(s) python-gstreamer-0_10.x86_64 available, but not installed.

                              Package(s) python-gtk-doc.x86_64 available, but not installed.

                              Package(s) python-gtk-vnc.x86_64 available, but not installed.

                              Package(s) python-idle.x86_64 available, but not installed.

                              Package(s) python-imaging.x86_64 available, but not installed.

                              Package(s) python-ldap.x86_64 available, but not installed.

                              Package(s) python-louis.x86_64 available, but not installed.

                              Package(s) python-mysql.x86_64 available, but not installed.

                              Package(s) python-openssl.x86_64 available, but not installed.

                              Package(s) python-pam.x86_64 available, but not installed.

                              Package(s) python-qt4.x86_64 available, but not installed.

                              Package(s) python-selinux.x86_64 available, but not installed.

                              Package(s) python-semanage.x86_64 available, but not installed.

                              Package(s) python-sip.x86_64 available, but not installed.

                              Package(s) python-urlgrabber.x86_64 available, but not installed.

                              Package(s) python-zypp.x86_64 available, but not installed.

                              Package(s) pyxml.x86_64 available, but not installed.

                              Package(s) qlvnictools.x86_64 available, but not installed.

                              Package(s) qpopper-doc.x86_64 available, but not installed.

                              Package(s) qpopper.x86_64 available, but not installed.

                              Package(s) qt4-x11-tools.x86_64 available, but not installed.

                              Package(s) qtcurve-gtk2-32bit.x86_64 available, but not installed.

                              Package(s) qtcurve-gtk2.x86_64 available, but not installed.

                              Package(s) qtcurve-kde4.x86_64 available, but not installed.

                              Package(s) quagga.x86_64 available, but not installed.

                              Package(s) quota-nfs.x86_64 available, but not installed.

                              Package(s) radvd.x86_64 available, but not installed.

                              Package(s) rarpd.x86_64 available, but not installed.

                              Package(s) rcs.x86_64 available, but not installed.

                              Package(s) rdist.x86_64 available, but not installed.

                              Package(s) rds-tools.x86_64 available, but not installed.

                              Package(s) re2c.x86_64 available, but not installed.

                              Package(s) release-notes-sles.x86_64 available, but not installed.

                              Package(s) rng-tools.x86_64 available, but not installed.

                              Package(s) rrdtool.x86_64 available, but not installed.

                              Package(s) rsh-server.x86_64 available, but not installed.

                              Package(s) rsvg-view.x86_64 available, but not installed.

                              Package(s) rsyslog.x86_64 available, but not installed.

                              Package(s) ruby-doc-html.x86_64 available, but not installed.

                              Package(s) ruby-selinux.x86_64 available, but not installed.

                              Package(s) ruby-tk.x86_64 available, but not installed.

                              Package(s) rzsz.x86_64 available, but not installed.

                              Package(s) samba-doc.noarch available, but not installed.

                              Package(s) samba-krb-printing.x86_64 available, but not installed.

                              Package(s) samba-winbind-32bit.x86_64 available, but not installed.

                              Package(s) samba-winbind.x86_64 available, but not installed.

                              Package(s) sane-backends.x86_64 available, but not installed.

                              Package(s) sap-locale-32bit.x86_64 available, but not installed.

                              Package(s) sap-locale.x86_64 available, but not installed.

                              Package(s) sapconf.x86_64 available, but not installed.

                              Package(s) sax2-libsax-python.x86_64 available, but not installed.

                              Package(s) sazanami-fonts.noarch available, but not installed.

                              Package(s) sbl.x86_64 available, but not installed.

                              Package(s) sblim-cim-client2-javadoc.noarch available, but not installed.

                              Package(s) sblim-cim-client2-manual.noarch available, but not installed.

                              Package(s) sblim-cim-client2.noarch available, but not installed.

                              Package(s) sblim-cmpi-base-testsuite.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-dhcp.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-dns.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-ethport_profile.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-fsvol.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-network.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-nfsv3.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-nfsv4.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-params.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-samba.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-sysfs.x86_64 available, but not installed.

                              Package(s) sblim-cmpi-syslog.x86_64 available, but not installed.

                              Package(s) sblim-gather-provider.x86_64 available, but not installed.

                              Package(s) sblim-gather.x86_64 available, but not installed.

                              Package(s) sblim-smis-hba.x86_64 available, but not installed.

                              Package(s) sblim-testsuite.x86_64 available, but not installed.

                              Package(s) scim-32bit.x86_64 available, but not installed.

                              Package(s) scim-anthy.x86_64 available, but not installed.

                              Package(s) scim-bridge-gtk-32bit.x86_64 available, but not installed.

                              Package(s) scim-bridge-gtk.x86_64 available, but not installed.

                              Package(s) scim-bridge-qt-32bit.x86_64 available, but not installed.

                              Package(s) scim-bridge-qt.x86_64 available, but not installed.

                              Package(s) scim-bridge.x86_64 available, but not installed.

                              Package(s) scim-chewing.x86_64 available, but not installed.

                              Package(s) scim-hangul.x86_64 available, but not installed.

                              Package(s) scim-input-pad.x86_64 available, but not installed.

                              Package(s) scim-m17n.x86_64 available, but not installed.

                              Package(s) scim-pinyin.x86_64 available, but not installed.

                              Package(s) scim-qtimm-32bit.x86_64 available, but not installed.

                              Package(s) scim-qtimm.x86_64 available, but not installed.

                              Package(s) scim-tables-additional.x86_64 available, but not installed.

                              Package(s) scim-tables-ja.x86_64 available, but not installed.

                              Package(s) scim-tables-ko.x86_64 available, but not installed.

                              Package(s) scim-tables-zh.x86_64 available, but not installed.

                              Package(s) scim-tables.x86_64 available, but not installed.

                              Package(s) scim.x86_64 available, but not installed.

                              Package(s) scrollkeeper-lang.x86_64 available, but not installed.

                              Package(s) scrollkeeper.x86_64 available, but not installed.

                              Package(s) scsi-eventd.x86_64 available, but not installed.

                              Package(s) scsirastools.x86_64 available, but not installed.

                              Package(s) sdparm.x86_64 available, but not installed.

                              Package(s) sdpnetstat.x86_64 available, but not installed.

                              Package(s) seccheck.noarch available, but not installed.

                              Package(s) selinux-doc.noarch available, but not installed.

                              Package(s) sendmail.x86_64 available, but not installed.

                              Package(s) sensors.x86_64 available, but not installed.

                              Package(s) servicelog.x86_64 available, but not installed.

                              Package(s) sgi-fonts.noarch available, but not installed.

                              Package(s) sgpio.x86_64 available, but not installed.

                              Package(s) sgrep.x86_64 available, but not installed.

                              Package(s) slang-32bit.x86_64 available, but not installed.

                              Package(s) sles-admin_de-pdf.noarch available, but not installed.

                              Package(s) sles-admin_de.noarch available, but not installed.

                              Package(s) sles-admin_ja-pdf.noarch available, but not installed.

                              Package(s) sles-admin_ja.noarch available, but not installed.

                              Package(s) sles-admin_zh_CN-pdf.noarch available, but not installed.

                              Package(s) sles-admin_zh_CN.noarch available, but not installed.

                              Package(s) sles-admin_zh_TW-pdf.noarch available, but not installed.

                              Package(s) sles-admin_zh_TW.noarch available, but not installed.

                              Package(s) sles-deployment_de-pdf.noarch available, but not installed.

                              Package(s) sles-deployment_de.noarch available, but not installed.

                              Package(s) sles-deployment_ja-pdf.noarch available, but not installed.

                              Package(s) sles-deployment_ja.noarch available, but not installed.

                              Package(s) sles-deployment_zh_CN-pdf.noarch available, but not installed.

                              Package(s) sles-deployment_zh_CN.noarch available, but not installed.

                              Package(s) sles-deployment_zh_TW-pdf.noarch available, but not installed.

                              Package(s) sles-deployment_zh_TW.noarch available, but not installed.

                              Package(s) sles-installquick_ar-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_ar.noarch available, but not installed.

                              Package(s) sles-installquick_cs-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_cs.noarch available, but not installed.

                              Package(s) sles-installquick_de-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_de.noarch available, but not installed.

                              Package(s) sles-installquick_es-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_es.noarch available, but not installed.

                              Package(s) sles-installquick_fr-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_fr.noarch available, but not installed.

                              Package(s) sles-installquick_hu-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_hu.noarch available, but not installed.

                              Package(s) sles-installquick_it-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_it.noarch available, but not installed.

                              Package(s) sles-installquick_ja-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_ja.noarch available, but not installed.

                              Package(s) sles-installquick_ko-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_ko.noarch available, but not installed.

                              Package(s) sles-installquick_pl-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_pl.noarch available, but not installed.

                              Package(s) sles-installquick_pt_BR-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_pt_BR.noarch available, but not installed.

                              Package(s) sles-installquick_ru-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_ru.noarch available, but not installed.

                              Package(s) sles-installquick_zh_CN-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_zh_CN.noarch available, but not installed.

                              Package(s) sles-installquick_zh_TW-pdf.noarch available, but not installed.

                              Package(s) sles-installquick_zh_TW.noarch available, but not installed.

                              Package(s) sles-release-DVD.x86_64 available, but not installed.

                              Package(s) sles-release.x86_64 available, but not installed.

                              Package(s) sles-xen_en-pdf.noarch available, but not installed.

                              Package(s) smp_utils.x86_64 available, but not installed.

                              Package(s) smpppd.x86_64 available, but not installed.

                              Package(s) smt-client.x86_64 available, but not installed.

                              Package(s) socat.x86_64 available, but not installed.

                              Package(s) soprano-backend-redland.x86_64 available, but not installed.

                              Package(s) soprano.x86_64 available, but not installed.

                              Package(s) spamassassin.x86_64 available, but not installed.

                              Package(s) spu-tools.x86_64 available, but not installed.

                              Package(s) squid.x86_64 available, but not installed.

                              Package(s) srptools.x86_64 available, but not installed.

                              Package(s) statserial.x86_64 available, but not installed.

                              Package(s) strongswan-doc.x86_64 available, but not installed.

                              Package(s) strongswan.x86_64 available, but not installed.

                              Package(s) stunnel.x86_64 available, but not installed.

                              Package(s) suck.x86_64 available, but not installed.

                              Package(s) susehelp_de.noarch available, but not installed.

                              Package(s) susevbox.x86_64 available, but not installed.

                              Package(s) sysstat-isag.x86_64 available, but not installed.

                              Package(s) sysstat.x86_64 available, but not installed.

                              Package(s) systemtap-client.x86_64 available, but not installed.

                              Package(s) systemtap-docs.noarch available, but not installed.

                              Package(s) systemtap-server.x86_64 available, but not installed.

                              Package(s) systemtap.x86_64 available, but not installed.

                              Package(s) tack.x86_64 available, but not installed.

                              Package(s) taglib-32bit.x86_64 available, but not installed.

                              Package(s) talk-server.x86_64 available, but not installed.

                              Package(s) talk.x86_64 available, but not installed.

                              Package(s) tclx.x86_64 available, but not installed.

                              Package(s) telnet-server.x86_64 available, but not installed.

                              Package(s) termcap-32bit.x86_64 available, but not installed.

                              Package(s) texinfo.x86_64 available, but not installed.

                              Package(s) tftp.x86_64 available, but not installed.

                              Package(s) tgt.x86_64 available, but not installed.

                              Package(s) tiff.x86_64 available, but not installed.

                              Package(s) timezone-java.noarch available, but not installed.

                              Package(s) tix.x86_64 available, but not installed.

                              Package(s) tn5250.x86_64 available, but not installed.

                              Package(s) totem-pl-parser-lang.x86_64 available, but not installed.

                              Package(s) totem-pl-parser.x86_64 available, but not installed.

                              Package(s) tpm-tools.x86_64 available, but not installed.

                              Package(s) traffic-vis.x86_64 available, but not installed.

                              Package(s) transfig.x86_64 available, but not installed.

                              Package(s) trousers.x86_64 available, but not installed.

                              Package(s) trustedgrub.x86_64 available, but not installed.

                              Package(s) ttf-alee.noarch available, but not installed.

                              Package(s) ttf-arphic-bkai00mp.noarch available, but not installed.

                              Package(s) ttf-arphic-bsmi00lp.noarch available, but not installed.

                              Package(s) ttf-arphic-gbsn00lp.noarch available, but not installed.

                              Package(s) ttf-arphic-gkai00mp.noarch available, but not installed.

                              Package(s) ttf-arphic-ukai.noarch available, but not installed.

                              Package(s) ttf-arphic-uming.noarch available, but not installed.

                              Package(s) ttf-arphic.noarch available, but not installed.

                              Package(s) ttf-cmex-kai.noarch available, but not installed.

                              Package(s) ttf-cmex-song.noarch available, but not installed.

                              Package(s) tunctl.x86_64 available, but not installed.

                              Package(s) tvflash.x86_64 available, but not installed.

                              Package(s) udhcp.x86_64 available, but not installed.

                              Package(s) unarj.x86_64 available, but not installed.

                              Package(s) unfonts.noarch available, but not installed.

                              Package(s) units.x86_64 available, but not installed.

                              Package(s) unixODBC-32bit.x86_64 available, but not installed.

                              Package(s) unixODBC-devel-32bit.x86_64 available, but not installed.

                              Package(s) unixODBC-devel.x86_64 available, but not installed.

                              Package(s) unixODBC-gui-qt.x86_64 available, but not installed.

                              Package(s) unixODBC.x86_64 available, but not installed.

                              Package(s) vacation.x86_64 available, but not installed.

                              Package(s) vhostmd.x86_64 available, but not installed.

                              Package(s) virt-manager.x86_64 available, but not installed.

                              Package(s) virt-utils.x86_64 available, but not installed.

                              Package(s) virt-viewer.x86_64 available, but not installed.

                              Package(s) vm-dump-metrics.x86_64 available, but not installed.

                              Package(s) vm-install.x86_64 available, but not installed.

                              Package(s) vsftpd.x86_64 available, but not installed.

                              Package(s) webalizer.x86_64 available, but not installed.

                              Package(s) websphere-as_ce.noarch available, but not installed.

                              Package(s) whois.x86_64 available, but not installed.

                              Package(s) wireshark.x86_64 available, but not installed.

                              Package(s) wol.x86_64 available, but not installed.

                              Package(s) wondershaper.noarch available, but not installed.

                              Package(s) wordcut.x86_64 available, but not installed.

                              Package(s) words.noarch available, but not installed.

                              Package(s) wpa_supplicant.x86_64 available, but not installed.

                              Package(s) wwwoffle.x86_64 available, but not installed.

                              Package(s) wxGTK.x86_64 available, but not installed.

                              Package(s) x3270.x86_64 available, but not installed.

                              Package(s) xalan-j2.noarch available, but not installed.

                              Package(s) xdg-user-dirs-gtk-lang.x86_64 available, but not installed.

                              Package(s) xdg-user-dirs-gtk.x86_64 available, but not installed.

                              Package(s) xdg-user-dirs.x86_64 available, but not installed.

                              Package(s) xen-doc-html.x86_64 available, but not installed.

                              Package(s) xen-doc-pdf.x86_64 available, but not installed.

                              Package(s) xen-kmp-default.x86_64 available, but not installed.

                              Package(s) xen-libs.x86_64 available, but not installed.

                              Package(s) xen-tools-domU.x86_64 available, but not installed.

                              Package(s) xen-tools.x86_64 available, but not installed.

                              Package(s) xen.x86_64 available, but not installed.

                              Package(s) xerces-j2-xml-apis.noarch available, but not installed.

                              Package(s) xerces-j2-xml-resolver.noarch available, but not installed.

                              Package(s) xerces-j2.noarch available, but not installed.

                              Package(s) xfntjp.noarch available, but not installed.

                              Package(s) xfntkr.noarch available, but not installed.

                              Package(s) xfsdump.x86_64 available, but not installed.

                              Package(s) xmlcharent.noarch available, but not installed.

                              Package(s) xorg-x11-doc.noarch available, but not installed.

                              Package(s) xorg-x11-driver-video-unichrome.x86_64 available, but not installed.

                              Package(s) xorg-x11-libXdmcp-32bit.x86_64 available, but not installed.

                              Package(s) xosview.x86_64 available, but not installed.

                              Package(s) xpdf-tools.x86_64 available, but not installed.

                              Package(s) xpp.x86_64 available, but not installed.

                              Package(s) xsp.noarch available, but not installed.

                              Package(s) xsupplicant.x86_64 available, but not installed.

                              Package(s) yast2-apparmor.noarch available, but not installed.

                              Package(s) yast2-branding-SLES.noarch available, but not installed.

                              Package(s) yast2-control-center-qt.x86_64 available, but not installed.

                              Package(s) yast2-firstboot.noarch available, but not installed.

                              Package(s) yast2-openvas-security-scanner.noarch available, but not installed.

                              Package(s) yast2-theme-SLE.noarch available, but not installed.

                              Package(s) yast2-trans-af.noarch available, but not installed.

                              Package(s) yast2-trans-ar.noarch available, but not installed.

                              Package(s) yast2-trans-bg.noarch available, but not installed.

                              Package(s) yast2-trans-bn.noarch available, but not installed.

                              Package(s) yast2-trans-bs.noarch available, but not installed.

                              Package(s) yast2-trans-ca.noarch available, but not installed.

                              Package(s) yast2-trans-cs.noarch available, but not installed.

                              Package(s) yast2-trans-cy.noarch available, but not installed.

                              Package(s) yast2-trans-da.noarch available, but not installed.

                              Package(s) yast2-trans-de.noarch available, but not installed.

                              Package(s) yast2-trans-el.noarch available, but not installed.

                              Package(s) yast2-trans-en_GB.noarch available, but not installed.

                              Package(s) yast2-trans-es.noarch available, but not installed.

                              Package(s) yast2-trans-et.noarch available, but not installed.

                              Package(s) yast2-trans-fa.noarch available, but not installed.

                              Package(s) yast2-trans-fi.noarch available, but not installed.

                              Package(s) yast2-trans-fr.noarch available, but not installed.

                              Package(s) yast2-trans-gl.noarch available, but not installed.

                              Package(s) yast2-trans-gu.noarch available, but not installed.

                              Package(s) yast2-trans-hi.noarch available, but not installed.

                              Package(s) yast2-trans-hr.noarch available, but not installed.

                              Package(s) yast2-trans-hu.noarch available, but not installed.

                              Package(s) yast2-trans-id.noarch available, but not installed.

                              Package(s) yast2-trans-it.noarch available, but not installed.

                              Package(s) yast2-trans-ja.noarch available, but not installed.

                              Package(s) yast2-trans-jv.noarch available, but not installed.

                              Package(s) yast2-trans-ka.noarch available, but not installed.

                              Package(s) yast2-trans-km.noarch available, but not installed.

                              Package(s) yast2-trans-ko.noarch available, but not installed.

                              Package(s) yast2-trans-lo.noarch available, but not installed.

                              Package(s) yast2-trans-lt.noarch available, but not installed.

                              Package(s) yast2-trans-mk.noarch available, but not installed.

                              Package(s) yast2-trans-mr.noarch available, but not installed.

                              Package(s) yast2-trans-nb.noarch available, but not installed.

                              Package(s) yast2-trans-nl.noarch available, but not installed.

                              Package(s) yast2-trans-pa.noarch available, but not installed.

                              Package(s) yast2-trans-pl.noarch available, but not installed.

                              Package(s) yast2-trans-pt.noarch available, but not installed.

                              Package(s) yast2-trans-pt_BR.noarch available, but not installed.

                              Package(s) yast2-trans-ro.noarch available, but not installed.

                              Package(s) yast2-trans-ru.noarch available, but not installed.

                              Package(s) yast2-trans-si.noarch available, but not installed.

                              Package(s) yast2-trans-sk.noarch available, but not installed.

                              Package(s) yast2-trans-sl.noarch available, but not installed.

                              Package(s) yast2-trans-sr.noarch available, but not installed.

                              Package(s) yast2-trans-sv.noarch available, but not installed.

                              Package(s) yast2-trans-ta.noarch available, but not installed.

                              Package(s) yast2-trans-th.noarch available, but not installed.

                              Package(s) yast2-trans-tr.noarch available, but not installed.

                              Package(s) yast2-trans-uk.noarch available, but not installed.

                              Package(s) yast2-trans-vi.noarch available, but not installed.

                              Package(s) yast2-trans-wa.noarch available, but not installed.

                              Package(s) yast2-trans-xh.noarch available, but not installed.

                              Package(s) yast2-trans-zh_CN.noarch available, but not installed.

                              Package(s) yast2-trans-zh_TW.noarch available, but not installed.

                              Package(s) yast2-trans-zu.noarch available, but not installed.

                              Package(s) yast2-vm.x86_64 available, but not installed.

                              Package(s) ypserv.x86_64 available, but not installed.

                              Package(s) yudit.x86_64 available, but not installed.

                              Package(s) zoo.x86_64 available, but not installed.

                              No Packages marked for Update

                              • 14. Re: Patch job gets stuck at a certain percentage and then hangs

                                based on all those "available, but not isntalled..." messages I can tell that you're running with include filter of entire catalog or RPMs SmartGroups. This is not really a good use case. I fyou with to run against your whole Catalog, simply leave the default options (no include filters, and 'update' mode).

                                 

                                tell me at least one package name for which the installed version is lower than the one in the catalog.

                                1 of 1 people found this helpful
                                1 2 Previous Next