2 Replies Latest reply on Jul 4, 2012 3:52 AM by Phillip Picon

    Greater than for compliance templates

      Hi all,


      I need to do a pre-requisite check to make sure servers have a certain version of software installed.  The way I will be checking is via the version number in the registry.  However, I cannot see anyway to do “greater than”.  For example, I want to make sure the version on the server is at least at version 3.5.


      In another example, I need to base the check on a version of .dll file, where I also have the same problem.


      Can anyone please offer any advice on how I can do this?