1 2 Previous Next 16 Replies Latest reply: Sep 21, 2012 11:03 AM by Jim Wilson RSS

WinPE Boot Error - 0xc0000001 Boot selection failed because a required device is inaccessible

Sandeep Bhutani

Hi,

 

When I boot a blank vm, it gets an IP and starts loadingWinPE.wim from correct tftp folder from correct tftp server. However during theloading of WinPE.wim it always stops at error 0xc0000001 Boot selection failed because a required device is inaccessible(Screenshot attached Err1.jpg). On pressing enter it gives another error(err2_onenter.jpg). On pressing enter again it reboots and the process repeats.

 

I have also attached VM configuration screenshot forreference. Below are TFTP logs.

I have tried creating new image using script as well as"Provisioning image configuration". Also I have tried PXE winpe.wimimage without drivers and adding drivers, but same error comes all times.

 

 

 

TFTP log:

[25 Apr 2012 03:03:17,236] [Thread-1] [INFO] Requestedfilename: \Boot_x64_sp4_2\WinPE.wim

[25 Apr 2012 03:03:17,236] [Thread-105] [INFO] Sendingfile : D:\tftproot\Boot_x64_sp4_2\WinPE.wim

[25 Apr 2012 03:03:17,236] [Thread-1] [INFO] Receivedread request from /10.22.165.13

[25 Apr 2012 03:03:17,236] [Thread-1] [INFO] Requestedfilename: \Boot_x64_sp4_2\boot.sdi

[25 Apr 2012 03:03:17,236] [Thread-106] [INFO] Sendingfile : D:\tftproot\Boot_x64_sp4_2\boot.sdi

[25 Apr 2012 03:03:17,236] [Thread-1] [INFO] Receivedread request from /10.22.165.13

[25 Apr 2012 03:03:17,236] [Thread-1] [INFO] Requestedfilename: \Boot_x64_sp4_2\boot.sdi

[25 Apr 2012 03:03:17,236] [Thread-107] [INFO] Sendingfile : D:\tftproot\Boot_x64_sp4_2\boot.sdi

[25 Apr 2012 03:03:18,596] [Thread-107] [INFO] Completedread request from /10.22.165.13. File name :D:\tftproot\Boot_x64_sp4_2\boot.sdi

[25 Apr 2012 03:03:18,611] [Thread-1] [INFO] Receivedread request from /10.22.165.13

[25 Apr 2012 03:03:18,611] [Thread-1] [INFO] Requestedfilename: \Boot_x64_sp4_2\WinPE.wim

[25 Apr 2012 03:03:18,611] [Thread-108] [INFO] Sendingfile : D:\tftproot\Boot_x64_sp4_2\WinPE.wim

1 2 Previous Next