2 Replies Latest reply on Feb 22, 2012 10:56 AM by Bill Robinson

    RSCD Agent version vs BBSA version

    Joe Piotrowski

      They are running BBSA version 8.1. SP2 Patch 3 ( here. We are duplicating their DEV environment into a new PROD environment.


      I know we have RSCD Agent issues that didn’t get fixed until 8.1 SP3 Patch1. Is it OK to install Agents with higher versions than the BBSA environment? I think they answer is Yes, as long as the GA versions match. But can you please verify?


      And if this is true, should I just go ahead and install the latest RSCD Agent available; 8.1 SP4?