2 Replies Latest reply on Jul 28, 2011 6:59 PM by Santosh Pande

    Install Mode - RedHat5 x86_64 Patching Analysis Error

    Santosh Pande



      I'm working on Linux patching and setup a offline catalog for Redhat5 x86_64-bit, The catalogs gets updated successfully.




      My patch catalog uses the RH5 x86_64 filter and when I run the patch Analysis job in Update mode against the RPM's and Errata's the analysis job runs successfully and shows me the missing RPM's and ERRATA's.




      When I run the patch analysis job in Install Mode against the RPM's and Errata's the analysis job fails and the following error message is displayed in the log.


      STDERR: ERROR::YUM dry run failedERROR::samba3x conflicts with sambaERROR::samba3x-client conflicts with sambaERROR::freeradius2 conflicts with freeradiusERROR::samba3x-doc conflicts with sambaERROR::postgresql84-devel conflicts with postgresql-develERROR::bind97-chroot conflicts with bind-chrootERROR::bind97-utils conflicts with bind-utilsERROR::samba3x-client conflicts with samba-clientERROR::postgresql84-test conflicts with postgresql-testERROR::samba3x-common conflicts with samba-commonERROR::postgresql84-contrib conflicts with postgresql-contribERROR::bind97-libs conflicts with bind-libsERROR::samba3x-common conflicts with sambaERROR::samba3x-winbind conflicts with samba-commonERROR::samba3x conflicts with samba-clientERROR::bind97 conflicts with bindERROR::samba3x-swat conflicts with samba-swatERROR::postgresql84-tcl conflicts with postgresql-tclERROR::postgresql84-python conflicts with postgresql-pythonERROR::freeradius2 conflicts with freeradius-postgresqlERROR::samba3x-common conflicts with samba-clientERROR::bind97-devel conflicts with bind-libbind-develERROR::samba3x conflicts with samba-commonERROR::freeradius2 conflicts with freeradius-mysqlERROR::freeradius2 conflicts with freeradius-unixODBCERROR::bind97 conflicts with caching-nameserverERROR::postgresql84 conflicts with postgresqlERROR::bind97-devel conflicts with bind-develERROR::postgresql84-docs conflicts with postgresql-docsERROR::postgresql84-server conflicts with postgresql-serverERROR::php53-common conflicts with php-common


      I searched on communities for this error but could not get much information,If you have any ideas of what can make my PAJ run successfully, please let me know or guide me if I have missed something. This will be very much appreciated.