0 Replies Latest reply on Jun 16, 2011 3:43 PM by Brandon Gillis

    PCI Data Security Standard - SUSE 9-10 Linux SAXParseException

      Hi everyone,

       

      We are running 8.1.00

       

      Our SUSE 9 Compliance job is failing during the job run every time with the following error message:

       

       

      Run at Jun 3, 2011 4:00:32 PM",Info,"Jun 3, 2011 4:00:35 PM",Executing work item Compliance Job:PCI SLES 9 Compliance Job June 3 2011; Template:PCI Data Security Standard - SUSE 9-10 Linux; Component:PCI Data Security Standard - SUSE 9-10 Linux (d0132srvr); Server:d0132srvr;  on application server: T1WABLL301

      PCI Data Security Standard - SUSE 9-10 Linux (d0132srvr) (),Info,"Jun 3, 2011 4:00:37 PM",Compliance execution started for component: PCI Data Security Standard - SUSE 9-10 Linux (d0132srvr)

      PCI Data Security Standard - SUSE 9-10 Linux (d0132srvr) (),Error,"Jun 3, 2011 4:01:21 PM","com.bladelogic.om.infra.app.collector.AssetCollectionException: Unable to parse file: /C/Program Files/BMC Software/BladeLogic/8.1/NSH/tmp/WorkItem-Thread-81307134864975.ini: A SAXParseException occurred during parsing: Unterminated entity reference, 'W-orig.bmp': Line = 799, Column = 66(component=PCI Data Security Standard - SUSE 9-10 Linux (d0132srvr), selector=Extended Object:BL-LXO Unauthorized World-Writable Files)"

       

      We simply installed the compliance out-of-the-box and created a standard compliance job to execute against the SLES 9 and 10 PCI Data Security Standard Template

       

      Any ideas?

       

      UPDATE: When we delete the "BL-LXO Unauthorized World-Writable Files" extended object the compliance job finishes without a problem.