2 Replies Latest reply on May 13, 2011 7:41 AM by David Lipsham

    Error when starting App server after 8.1 upgrade

      Hi guys,

      after upgarding from 8.0 to 8.1, and migrating the database I get the following error when I start the app server.


      [13 May 2011 09:03:07,976] [main] [ERROR] [::] [] Error installing to Start: name=bladelogic.service.DatabaseService state=Create

      com.bladelogic.om.infra.app.service.ServiceInitializationException: com.bladelogic.om.infra.app.bladmin.BlAdminException: The database (version 8.0.0) mpatible with Configuration Manager (version


      The database migration ran without any issues, and if I use blasadmin to report the version of the database it says it is "8.1.0" as below.


      [root@londblap01 br]# ./blasadmin -s _template show database DatabaseVersion

      blasadmin now running against deployment: _template



      Anyone else seen this problem?