1 Reply Latest reply on Apr 14, 2011 6:00 AM by Bill Robinson

    Unable to find old value for Module

    Antonio Caputo

      While running the installer for upgrading from BL 7.6 to BL 8.1 Patch1 we got several messages like this:

       

      ........

      [13 Apr 2011 16:23:17,604] [main] [INFO] [::] [] Unable to find old value for Module: SnmpConfig Option: SnmpSocketsBindAddress

      [13 Apr 2011 16:23:20,269] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: AutoBatchEnabled

      [13 Apr 2011 16:23:20,674] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: IdleConnectionTestPeriod

      [13 Apr 2011 16:23:20,696] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: MaxIdleTime

      [13 Apr 2011 16:23:20,708] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: MaxWaitTime

      [13 Apr 2011 16:23:20,792] [main] [INFO] [::] [] set Database Password to VEXVZPQEKWOQXXZAQVZLXEXOKBOTENQQALMKZNMTEOAUPOLVWVZUXALAVWVZKAON (was OAZZTXEAKQXTQVZKOXAUXWELQTZVPNVEKQVWVMVMLTUTBQQWXQLAOBPXAEXNOQAU in new installation)

      [13 Apr 2011 16:23:20,887] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: DeregisterServiceURL

      [13 Apr 2011 16:23:20,888] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: LicenseServiceURL

      [13 Apr 2011 16:23:20,890] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyHost

      [13 Apr 2011 16:23:20,891] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyPassword

      [13 Apr 2011 16:23:20,892] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyPort

      [13 Apr 2011 16:23:20,893] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyUsername

      [13 Apr 2011 16:23:20,895] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ServicePassword

      [13 Apr 2011 16:23:20,896] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ServiceUsername [13 Apr 2011 16:23:17,604] [main] [INFO] [::] [] Unable to find old value for Module: SnmpConfig Option: SnmpSocketsBindAddress
      [13 Apr 2011 16:23:20,269] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: AutoBatchEnabled
      [13 Apr 2011 16:23:20,674] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: IdleConnectionTestPeriod
      [13 Apr 2011 16:23:20,696] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: MaxIdleTime
      [13 Apr 2011 16:23:20,708] [main] [INFO] [::] [] Unable to find old value for Module: Database Option: MaxWaitTime
      [13 Apr 2011 16:23:20,792] [main] [INFO] [::] [] set Database Password to VEXVZPQEKWOQXXZAQVZLXEXOKBOTENQQALMKZNMTEOAUPOLVWVZUXALAVWVZKAON (was OAZZTXEAKQXTQVZKOXAUXWELQTZVPNVEKQVWVMVMLTUTBQQWXQLAOBPXAEXNOQAU in new installation)
      [13 Apr 2011 16:23:20,887] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: DeregisterServiceURL
      [13 Apr 2011 16:23:20,888] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: LicenseServiceURL
      [13 Apr 2011 16:23:20,890] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyHost
      [13 Apr 2011 16:23:20,891] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyPassword
      [13 Apr 2011 16:23:20,892] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyPort
      [13 Apr 2011 16:23:20,893] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ProxyUsername
      [13 Apr 2011 16:23:20,895] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ServicePassword
      [13 Apr 2011 16:23:20,896] [main] [INFO] [::] [] Unable to find old value for Module: Licensing Option: ServiceUsername

      ............

       

      Should I consider them as something wrong or not?

       

      I suppose they just mean that there were no such a values in the 7.6 now available in the 8.1.