6 Replies Latest reply on May 5, 2011 2:58 PM by Barry McQuillan

    Problems experienced after switching over to our DR database.

      Hi all,

       

      Yesterday we ran a DR test on our BladeLogics environment.

      Our setup is:

      City1

      ====

      Appserv1

      PXEserver1

       

      Production Database

       

      City2

      ====

      Appserv2

      PXEserver2

       

      DR Database (populated by Oracle Dataguard from Prod Database)

       

       

       

      I shut everything down and failed over our Oracle databse (worked fine).

      I changed the appserv jdbc string to the DR Cluster using blappconf.

      I changed the _pxe jdbc string on each PXEserver to the DR Cluster using blasadmin -s _pxe ...

       

      I started blappserv and it ran without a problem.  I could live browse existing servers without a problem.

      I started blpxe and it appeared to start without an issue.

       

      My problem was:

      I was unable to add a new server, when I entered the IP address and clicked the "Verify Server" button it errored with "Connection refused by host.

      When I tried to provision a linux server using "Ski8p Linux Preinstall" it fails, target server errors saying can't find 'Dummy' image.

      (I was wondering if I might need to do something with the pxe-data-sources.xml file?)

      If any of you can help shed some light on these problems I'd appreciated it.

       

      Thanks

       

      Barry