1 Reply Latest reply on Feb 14, 2011 3:56 PM by Bill Robinson

    BladeLogic Agent and older SP

      Would there be any problem installing the most recent BladeLogic Agent with the older ?


      We have older agents on some of our servers and need to install more agents.  We know we need to move to SP7 HF3 at a later date.