3 Replies Latest reply on Feb 3, 2011 5:33 AM by David Lipsham

    Error when creating RedHat Patch Catalogue

      Hi all,

      has anyone seen this error before ?

       

      Error Feb 2, 2011 2:46:50 PM Error occured while yummifying repositories, Error: Unable to install createrepo on the target server. Error code: 3, Error: warning: /opt/patch-catalogue/RHEL5/catalog_2008001/createrepo-0.4.6-1.el4.rf.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6

      package python-urlgrabber-3.1.0-5.el5.noarch (which is newer than python-urlgrabber-2.9.6-1.2.el4.rf.noarch) is already installed

      Error Feb 2, 2011 2:46:50 PM Error occured while yummifying repositories, Error: Unable to install createrepo on the target server. Error code: 3, Error: warning: /opt/patch-catalogue/RHEL5/catalog_2008001/createrepo-0.4.6-1.el4.rf.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6

      package python-urlgrabber-3.1.0-5.el5.noarch (which is newer than python-urlgrabber-2.9.6-1.2.el4.rf.noarch) is already installed

       

      I have tried to uninstall package python-urlgrabber-3.1.0-5.el5.noarch from the catalogue server but the package has some key dependancies like YUM.

       

      Any ideas ?

       

      Thanks

      Dave