2 Replies Latest reply on Jul 22, 2010 12:21 PM by Chris NameToUpdate

    2 NICs

      I have a physical machine that I use for testing different provisioning tasks with.  This same machine will provision to Windows just fine.  I also have VMs set up that will provision to Linux in the same environment.


      My problem is that I'm trying to get this physical machine to now provision to Linux and it's throwing an odd error.  Here is a screenshot of where it hangs.




      When I tail the pxe.log, I notice that the server boots and initiates communication with NIC1 (  HOWEVER!  Right here as it's hanging in the screenshot above, the PXE log suddenly switches to trying to communicate with NIC2 (


      I tried to duplicate the problem by creating a VM with two NICs.  But it booted to "BMI Awaiting Next State...." just fine.  I've tried restarting services, emptying out pxelinux's temp files, releasing all DHCP licenses from the server, etc...


      Anyone seen something similar to this or have any ideas on where I might start looking for a fix next?  I can supply greater log details if necessary.