11 Replies Latest reply on May 4, 2010 7:31 AM by Atul Gupta

    Problem while installing RSCD agent on Red Hat Linux 5.3



      I have downloaded the RSCD Agent from the Support site. I have got one file by the name RSCD800-359-RHAS4X86_64.SH, 114 MB in size.


      But while installing the same, I am getting the error as:


      [root@dc-his-db2 tmp]# ./RSCD800-359-RHAS4X86_64.SH

      -bash: ./RSCD800-359-RHAS4X86_64.SH: Permission denied

      [root@dc-his-db2 tmp]# chmod 777 RSCD800-359-RHAS4X86_64.SH

      [root@dc-his-db2 tmp]# ./RSCD800-359-RHAS4X86_64.SH


      Please choose the installation directory. [/opt/bmc/BladeLogic/8.0]

      /opt/bmc/BladeLogic/8.0 does not exist.

      Do you wish to create it (y/n) ? y

      Copying files into /opt/bmc/BladeLogic/8.0/install_dir.

      Verifying the checksum of the package.

      The package has been corrupted somehow.

      This typically happens when the installer is downloaded/copied in ascii

      mode instead of binary. Please download the installer again and retry.

      [root@dc-his-db2 tmp]#


      i tried to download the dump thrice but every time, I am getting the same error. Please let me know, is this issue is due to installer or something else.



      Atul Gupta