2 Replies Latest reply on Apr 8, 2010 2:05 PM by Newton Nyante

    NTLDR is Missing

    Edwin Lindeman

      I know I've seen couple of posts in regards to NTLRD is missing and has a slight difference in symptoms. Not sure if I'm setting the FULL_PATH incorrectly or another configuration. Below is where I get stuck on:


      Info    Apr 7, 2010 9:50:28 PM    Completed Format
      Info    Apr 7, 2010 9:50:28 PM    Starting Make Run Once
      Info    Apr 7, 2010 9:50:28 PM   
      X:\Windows\system32>echo 'Make Run Once Completed'
      'Make Run Once Completed'


      Info    Apr 7, 2010 9:50:36 PM    Completed Make Run Once
      Info    Apr 7, 2010 9:50:37 PM    "c:\BLProv>net use k: \\WINDOWSBL8X\pxestore  ***********  /user:WINDOWSBL8X\Administrator "
      The command completed successfully.


      X:\Windows\system32>cd /d k:


      K:\>cd C:\pxestore\w2k3\i386
      The system cannot find the path specified.


      K:\>winnt32 /syspart:C /s:K:\C:\pxestore\w2k3\I386 /unattend1:c:\BLProv\unattend.txt
      'winnt32' is not recognized as an internal or external command,
      operable program or batch file.


      its maps out properly to the k: drive but since its using the k drive it wants to cd into C: ? which i don't understand. then it stops there and reboots and thats when I get the famous NTLRD is missing.


      I've modified the FULL_PATH in Properties Dictionary for my Windows instance to , /c/pxestore, c:\pxestore  and just plain pxestore.


      What am I missing.


      Any assistance would be appreciated.