2 Replies Latest reply on Mar 19, 2010 12:40 PM by Bill Robinson

    Using a copy of a Template

    Bill Bruncati

      Running BL 7.6 on Solaris 10.


      I had a template that I copied to a new name  because I wanted to make adjustments it.

      I would think that the copy would be completetly unrelated to the original but it doesn't seem

      to be.


      Does anyone know why I can't make changes to the LOCAL PROPERTY on my copy ?

      Please see screen shots.





      LOCAL PROPERTIES of my copy


      0 - LOCAL PROPERTIES.jpg


      Deleted all parts in the copy that reference the ??ETC?? property.




      1 - Delete ALL __ETC__ Parts.jpg


      Made sure I had no Instances  and there are no components of this copy.


      2 - NO INSTANCES.jpg


      Trying to remove LOCAL PROPERTY "ETC" .


      3 - YOU SURE _.jpg


      Keeps saying "IN USE" . I've tried logging in /out of BL . Even tried stopping/starting BL , but same error.


      4 - IN USE even SAVE didn't help.jpg