1 2 Previous Next 20 Replies Latest reply on Feb 18, 2010 7:42 AM by Herton NameToUpdate

    Problens with install agent via Bulk RSCD Agent

      Hi Guys,

       

                  Well with we know, I' newbie with BladeLogic for Servers and I don't have trainnig with tool. I'm taking a beating to learn with only read manual, because this I need help of you

       

                  I'm trying install the RSCD Agent via Bulk RSCD Agent Installer, I enter all the data necessary but, I can't, follow the install log:

       

      [2010-02-10|04:06:28] Starting agent install routines
      [2010-02-10|04:06:28] Checking agent status on 10.0.12.3
      [2010-02-10|04:06:29] No existing RSCD Agent detected on :10.0.12.3
      [2010-02-10|04:06:29] Proceeding with the install routine.
      [2010-02-10|04:06:29] Agent installer selected :agentinstaller1
      [2010-02-10|04:06:29] RSC File selected :rsc1
      [2010-02-10|04:06:29] Attempting copier Windows Local Copier with password set: password1
      [2010-02-10|04:07:08]
      [2010-02-10|04:06:29] Attempting to copy agent installer "agentinstaller1" over SMB
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "rscd.EXE" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08] Attempting to copy Silent Installer over SMB
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "7.6.0-install.iss" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08] Attempting to copy RSC Files over SMB
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "exports" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "secure" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "users" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] Successfully copied "users.local" to the temporary directory on   "10.0.12.3"
      [2010-02-10|04:07:08] Attempting installer Windows Local Installer with password set: password1
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08]
      [2010-02-10|04:07:08] PsExec command has failed
      [2010-02-10|04:07:08] Agent install process with PsExec has failed
      [2010-02-10|04:07:08] Cleaning temporary files on: 10.0.12.3
      [2010-02-10|04:07:08] Could not clean temporary files on: 10.0.12.3. User is requested to clean temporary files manually...
      [2010-02-10|04:07:08] No installers were successful. Exiting...

        1 2 Previous Next