3 Replies Latest reply on Feb 8, 2010 10:55 PM by Jameer Inamdar

    Help in SLM 7.5 installation

    Jameer Inamdar

      Hi all,

      I am trying to install SLM 7.5 on DEV server and failed,but It is showing SLM console and I am able to create Service Targets & Agreements successfully.

      In slm_install_log it gives following errors

      ---------------------------------------------------------------------------------------------------------

      EVENT {Description=[Error text from RIK GetServerInfo],
                     Detail=[[ERROR][Thu Jan 28 16:13:43.383] RikMain- Problem with verification of user/pw/server information
      ]}

       

       

      LOG EVENT {Description=[Error text from RIK GetServerInfo],
                     Detail=[[ERROR][Thu Jan 28 16:14:14.587] VerifyControl- Unable to connect to the AR System Server.
      ]}

       

       

      LOG EVENT {Description=[Error code from RIK GetServerInfo],
                     Detail=[90]}

       

       

      LOG EVENT {Description=[Error text from RIK loadapp],
                     Detail=[[ERROR][Thu Jan 28 16:48:54.236] ImportDataFile- (logfile: dataimp_1.log) ]}

       

       

      LOG EVENT {Description=[Error text from RIK loadapp],
                     Detail=[[ERROR][Thu Jan 28 16:48:54.236] LoadComponent- Data Import failed with code 1025 for file C:\Program Files\BMC Software\AR System Applications\in-mum-remdev1\BMC Service Level Management\ar\slm\workflow\en\.\SLM_Object_248320.arx]}

       

      LOG EVENT {Description=[Error text from RIK loadapp],
                     Detail=[[ERROR][Thu Jan 28 16:51:28.474] LoadComponent- At least one file in config data list returned an error]}

       

      LOG EVENT {Description=[Error text from RIK loadapp],
                     Detail=[[ERROR][Thu Jan 28 16:51:54.005] LoadComponent- Errors processing component SLA, worst overall return code = 1025]}

      -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

      now i want to install SLM 7.5.00 patch 001 but it gives an Error:

       

      "SLM validation patch error----No BMC Service Level Management products needing this patch were found on this system.

      Plzzzz Help

      --"GG"

        • 1. Re: Help in SLM 7.5 installation
          Jameer Inamdar

          ...

          SLM ERR...............I hav configured it and Its Working fine.No issue.

          Then what about the ERRs in Slm_install_log at the time of Installation???

          I have created Service Targets and Agreement as per the requirement for incident tickets(As per the Priority).

          The defined actions are also performed at particular milestones(Like Alerts to Group/Manager)...........

           

          plzzz help...

          Thanks

          "GG"

          • 2. Re: Help in SLM 7.5 installation
            Carl Wilson

            The error is related to loading in a record for the Sample Application.  No need to worry about this error if you are setting up your own targets etc.

            You can always try to load in the .arx file manually if it was needed.

             

            Check the SHARE:Application Properties form to see the entries related to SLM, this is the information that the installers verify against before running.  The installer will verify the version, patch, language etc before upgrading.  There maybe a missing value (there is a knowledge entry on missing values for this form) or it may think you have already done the upgrade dependant on the values you find associated to SLM in this form.

            1 of 1 people found this helpful
            • 3. Re: Help in SLM 7.5 installation
              Jameer Inamdar

              Thanks carl

              I have checked in SHARE APPLICATION_PROPERTIES form.

              ya.. here it is showing :

                   Name: Name

                   Property value: BMC Service Level Management with Application ID as "ID00C04F651D063b42125a045485c5"

               

               

               

               

              Now i want to install SLM 7.5.00 patch 001...but failed

              help

              @GG