5 Replies Latest reply on Mar 1, 2010 9:46 AM by Ben Vassie

    Which version of AIK to use?

    Matt Kreger

      The readme in 760-115-provision-files.zip says to download BDD 2007.  When you go to Microsoft download site and search for that you get:

      Microsoft Deployment Toolkit (MDT) 2010 is the latest supported version of MDT, formerly known as Business Desktop Deployment (BDD). MDT 2010 replaces all prior versions of MDT and BDD. It provides support for deployment of Windows 7 and Windows Server 2008 R2. MDT 2010 is the upgrade path for users of older versions.
      Click here to download MDT 2010.
      Microsoft continues to support the previous version of MDT—Microsoft Deployment Toolkit 2008 Update 1. Customers still using MDT 2008 Update 1 can download the files from this page.
      These versions of MDT and BDD are no longer available for download and are no longer supported by Microsoft:

        • Microsoft Deployment Toolkit 2008, March 2008 release
        • Microsoft Deployment, November 2007 release
        • Business Desktop Deployment 2007 Update 2, March 2008 release
        • Business Desktop Deployment 2007 Patch 1, May 2007 release
        • Business Desktop Deployment 2007, January 2007 release
        • Business Desktop Deployment 2.5, August 2005 release


      So, when I started this whole process, I downloaded and installed BDD 2010.  That in turn installs the latest version of Windows AIK, which no longer supports the commands that CreateWinPE*.bat uses.  Figured that out, uninstalled BDD 2010 and its version of AIK, and found and downloaded an older version of Windows AIK.


      This is the one I'm using:


      Can anyone confirm this is right?  And do I need anything from BDD 2007 that isn't part of Windows AIK?