1 Reply Latest reply on Nov 19, 2009 6:39 AM by Angel Garcia Esteban

    “fileExists: No authorization to access host” on HPUX provisioning

    Angel Garcia Esteban

      My problem is with the Provisioning on HP-UX. I have completed the provisioning on Solaris platform without problems but with HP-UX I obtain the error “fileExists: No authorization to access host” when I try to launch the provisioning over a device.

      This error is the same that I obtain if I run the nsh command “nexec <ignite_server> uname –a” on the Provisioning Manager server. On my PC, I can to run this command without problems. The difference between my PC and the Provisioning Manager server is the secure file:


      Secure file on Provisioning Manager Server:





      Secure file on my PC:


      default:port=3465:protocol=5:tls_mode=encryption_only:auth_profiles_file=/c/Program Files/BMC BladeLogic/OM/br/authenticationProfiles.xml:auth_profile=defaultProfile:appserver_protocol=ssoproxy:encryption=tls:


      I have tried to configure the secure file on PM server replacing the default line by the same that in my PC but didn’t run.


      Thanks in advance.