1 Reply Latest reply on Feb 20, 2019 7:36 AM by Devil Hunter

    SLM Milestone HTML Content Template

    Jack Hobbs
      Share:|

      I am struggling to get these Templates to work, I have a html template.

       

      The template I have created is shown below when I use this template in a notification this displays as text in the e mail but non of the values appear, now I am leaving the field itself blank for Content however I have also tried to paste the html in there as well, neither method seems to work. Its just not displaying the values #$$inside these tags$$#.

       

      Any help would be greatly appreciated.

       

       

      ************<HTML>
        <HEAD>
          <META http-equiv="Content-Language" content="en-us">
          <META http-equiv="content-type" content="text/html; charset=ISO-8859-1">
          <TITLE>Critical Incident Warning</TITLE>
         </HEAD>
         <BODY>
            <P><H2><FONT COLOR="#FF0000">Critical Incident Warning</FONT></H2></P>
      <BASEFONT size="2" color="#000000" face="Arial">

       

      Critical Priority Incident ID: <b>#$$Incident Number$$#</b></P>
      Summary: <b>#$$Description$$#</b></P>
      Notes: <b>#$$Detailed Decription$$#</b></P>

      Reported at: <b>#$$Reported Date$$#</b></P>
      By: <b>#$$First Name$$#</b> <b>#$$Last Name$$#</b></P>
      At: <b>#$$Site$$#</b></P>

      Assigned to: <b>#$$Assignee$$#</b></P>
      Logged by: <b>#$$Submitter$$#</b></P>


            <BR>
            </P>
         </BODY>
      </HTML>***************