2 Replies Latest reply on Nov 21, 2008 8:21 AM by Erica Muxlow

    cannot connect to DB during install

      During the OM install, we were not able to configure the database (Oracle). There was no error, it just left the xwindow open and hung.


      The DBA was able to see the connection; however, the username and password were blank. Note: we are able to access the database remotely using the userid and password, we just can't connect (or finish configuring) the appserver.


      So, we attempted to configure it manually using blappconf. Same thing.


      Then, we tried blasadmin. Entered all the settings: userid, password, connectionstring...


      When we tried to set the fileserver name (set FileServer name ), we get "Error connecting to the database" and are then kicked out of blasadmin.

      followed by java errors.


      The DBA is able to see a connection with a blank userid and black password.


      connection string is:



      Any idea what could be wrong here?