2 Replies Latest reply on Sep 11, 2008 6:17 AM by Michael Warburton

    Using 7.4.5 when server is still only 7.4.1?

      Any point in running the latest version of configuration manager on my desktop when the server is still only on 7.4.1? Or should I just stick to the same version?


      Just thought I'd ask.