4 Replies Latest reply on May 6, 2008 10:05 AM by Curtis Brooks

    BL Agent Will Not Install Due To MSXML

      I have a Win2K server that won't let me install the BL Agent (v7.2). I can run through the install and it tells me that it is needing MS XML parser 3.0 to be installed. It also states that I can continue the install but there will be no operable patch analysis function until it is installed. It continues on through the install and asks all the questions and I reply and at the end where it should start the install, it just ends with no message or error. I have installed or thought I installed the MSXML3.0 and it shows that the server is needing a security patch for MSXML 4.0.

      Any idea as for the reasons it quits the install???