2 Replies Latest reply on Jul 29, 2020 10:56 AM by Brice-Emmanuel Loiseaux

    Exclude range failed

    Leonardo Caldeira
      Share This:

      I create an exclusion entry in the "Exclude Range" list with the Permanent option but that IP is still being scanned.

       

      What configuration should I do to not scan this IP?

       

       

        • 1. Re: Exclude range failed
          Bob Anderson

          Your screen shot shows everything correct to exclude that IP address.

          You have not provided any information about your setup so it is hard to determine.

           

          • What version of Discovery?
          • Do you have a Consolidation appliance?
          • Does the Consolidation appliance also do Discovery scanning?
          • Are you setting the ExcludeRange on the consolidation appliance? (This has NO effect on the other Scanning appliances)
          • Are you setting the ExcludeRange on each of the scanning appliances in your environment?
          1 of 1 people found this helpful
          • 2. Re: Exclude range failed
            Brice-Emmanuel Loiseaux

            Also, when you see this IP being scanned, is this via direct IP scan or via a vCenter implicit scan?

            If the latter,  this is expected because these implicit scans are made via vCenter not via a direct IP scan so Exclude ranges do not apply - Re: VCenter Excluded IPs

            2 of 2 people found this helpful