4 Replies Latest reply on Jul 21, 2020 4:38 AM by Sherwin Russel

    Consuming REST API in 9.1.00

    Sherwin Russel
      Share This:

      Hi,

       

      I am trying to use the custom plugin built by RemedyLegacy LJ LongWing

      Restful API Plugin – A Programming Legacy

       

       

      However, after following the steps, i seem to get a different plugin error, than the one loaded in the plugin_config.xml file (APL.ARDBC.RESTFULARDBCPLUGIN).

      The specified plug-in does not exist. :

      ARSYS.ARF.RESTWEBSERVICE

       

      Where is this plugin loaded or what am I missing?

       

      Regards

      Sherwin