8 Replies Latest reply on Jun 11, 2020 11:11 AM by Ken Soszka

    Not able to install the Migration Tool 2020 on our existing Trackit 11.4 server

    Harlee Strickland
      Share This:

      Trying to install Migration Tool 2020 on our existing Trackit 11.4 server running Windows servers 2012 Datacenter 64 bit.  I keep getting "DatabaseMigration.exe application requires one of the following versions of the .Net Framework: .NETFramework, Version-v4.7.2.  I have manually installed this version of .NET and still receive this error.