5 Replies Latest reply on Jun 19, 2020 1:22 AM by Yusuf Rampurawala

    Snapshot failed in cisco switch due to enable password is not provided in DSP due to security policies

    Satish Potnuru
      Share This:

      Hi Experts,

       

      We are trying to add Cisco switch which has Model number WS-C3850-48T.(SW version 16.3.7 and SW Image CAT3k_CAA_UNIVERSALK9). But snapshot failed with access denied error.

       

      We have tried with Cisco baseline and catos adapter but still same error. The issue is adapter trying to use enable command after the login and failing because we haven't provided enable password. We are using user which has level 3 privileges and can able to execute all configuration backup commands and we verified manually also. The issue is adapter expecting enable password but as per the condition when the user has logged in with privileged mode it shouldn't expect enable password.It should skip enable mode and execute further actions. In our it is not happening ...Any help here ?

       

      Device Login Transcript:

      Login

       

      Device01#

      Device01#enable

      Password:

      %Access Denied

      Device01#