1 2 Previous Next 15 Replies Latest reply on Sep 15, 2020 12:54 AM by Marek Ceizel

    MT 20.02 ignores CSS style information in tooltips (OOB system, all browser !)

    Stefan Hall
      Share This:

      A strange observation, but in version v20.02 all information in the head tag from the templates is ignored. In v19.02 it was still OK, v19.08, v19.11 I have and could not check.

       

      The tooltips are generated as iframe. I'm sure it's due to OOB configured/activated security settings in MT (config.properties) and/or security filter settings for Tomcat (web.xml).

      Both together "suppress" the use of the available information in all browsers. BUT I can't find out exactly what it is and how I can change it . I need your help

       

      Here the proof from the OOB documents and the HTML Inspector:

      1. extract from oob template

      <head>

      <style type="text/css">

       

      .label {

      font-family: Tahoma Reg, Arial, Helvetica, sans-serif;

      font-size: 11;

      font-weight: bold;

      color: #000000;

      width:70px;

      vertical-align:top;

      }

      [... a little bit shortened...]

       

      <body style="margin:0;background-color:transparent">

       

      <table><tr>
          <td class="label">Name:</td>
          <td class="data">${CONTACT}</td>

      </tr>

       

       

      2. MT v20.02 - without using css style information (bad case)

       

      3. MT 19.02 - with using css style information (good case)

       

      Remedy AR System

        1 2 Previous Next