0 Replies Latest reply on Jan 14, 2020 9:20 AM by Soporte Colombia

    Error Postgre SQL "AP-7 - Permission Module: 2 - This utility could not be used with existing PGSQL database"

    Soporte Colombia
      Share This:

      Hi,

      I found a error

      versions; 9.0.00.500 , 9.0.18.200 and 9.0.19.000

       

      On Control-M/EM whit the command; start_server

      On Control-M/Server whit the command; startdb

      Appears the error;

      AP-7 - Permission Module: 2 - This utility could not be used with existing PGSQL database

       

      for fix-it you need edit the line EXISTING_DB=N in file DBU_params.dat

      On Control-M/EM located in;/home/em900/ctm_em/bin/DBUData/primary/

      On Control-M/Server located in; /home/ctm900/ctm_server/exe_Linux-x86_64/DBUData/primary/

       

      save, and try again startup the postgresql db

       

      best regards

      Juan Rendon