4 Replies Latest reply on Nov 5, 2019 12:18 AM by Govind M

    DWP 19.08 compatibility

    Govind M
      Share This:

      Hope someone can help on this points.

       

      We have ARS, ITSM, SRM in version 9.1.03 version and planned to use DWP 19.08 Advanced with itsm integration.

       

      Few points are still not clear to me and nowhere mentioned in bmc docs.

       

      1.   In compatability matrix, service desk 9.1.03 is compatable dwp 19.08 but no info on ITSM Integration patch compatibility.

      2. The integration patch was recommended to installed only in Admin server if the ARS in Server Group. How about other ARS servers in group and what should be done.

      2.    DWP1908forITSM1808  is only for environment having ARS & ITSM  18.08 and above.

       

       

      Thanks,

      Govind M