1 Reply Latest reply on Oct 28, 2019 12:41 PM by Cris Coffey

    Audit Date not updating in Inventory

    Sean Mawhinney
      Share This:

      Hello,

      I've encountered an issue auditing Windows machines on Track-It! 11.4 where sometimes, even after multiple successful audits, the "audit date" field for a particular asset in the inventory module remains blank. Refreshing does nothing, as does closing/reopening the program. It shows up as a successful audit in the queue, so I'm not entirely sure what the issue is. Any ideas?

      Thank you very much.

        • 1. Re: Audit Date not updating in Inventory
          Cris Coffey

          This usually happens when the Track-It! Audit detects a different Mac address than the original scan. This can happen with Wifi adapters vs. Ethernet adapters or a network adapter that has been replaced and can also be complicated by routers and switches that cause the audit to get their Mac address instead of the computer. Do a scan of that 1 asset, then merge, then sort your Assets by Audit Date and check the system that has the most recent updated audit date. It is likely you have a duplicate for that system or that systems information is merging into a different record because of an issue detecting the Mac Address properly. Less likely causes are things like multiple Track-It! installs and the audit pointing at a different install than the one you are currently using or license violations that cause the merge to stop merging in new audits.