0 Replies Latest reply on Oct 17, 2019 8:09 AM by Osama Majeed

    configure entuity to use ssl v 1.2

    Osama Majeed
      Share This:

          anyone please can help to solve this

           i need to disable the SSL v2 and v3 then reconfigure the entuity to use the 1.2