2 Replies Latest reply on Aug 27, 2019 12:25 AM by Ashroba Ujagare

    Silk Performer throwing error as "Could not start Java Hooking Engine, reason: Java Recording requires the minimum version 1.2 of the JVM

    Ashroba Ujagare
      Share This:

      Hello Everyone,

       

      I gone through below KA  and checked all settings like java class paths in active,system profile on silk performer and server are set properly.

       

      In TM ART Monitor Workbench getting the error "Could not start Java Hooking Engine, reason: Java Recording requires the minimum version 1.2 of the JVM".

       

      We are able to record or perform steps for oracle 12c forms(oracle application) using Silk Performer 19.5 but script for all steps performed(mainly for oracle related steps) is not getting generated as it is throwing subjected exception while recording and later try script is also not working as expected.

       

      Has anyone faced such issue or has an idea over this? your suggestions are appreciated .

       

      Thanks in advance!

      TMART

       

      Version Details:

      Silk Performer 19.5

      Java 1.8

      OS Win 2008 R2 Standard

       

      Best Rgds,

      Ashroba