2 Replies Latest reply on Aug 21, 2019 4:32 AM by Patrick Carney

    Required Fields not displaying in Customer RW role

    Patrick Carney
      Share This:

      I have modified permissions on numerous fields within a long operating workspace. The modifications are just changing the perms on the existing fields to "required" for all status in the Customer RW role.

       

      Some fields will display and be required, others will not display at all.

       

      I have tried moving the fields around on the form without luck.

       

      Version 11.6.0

       

      Any ideas?

       

      Thanks

       

      Patrick

        • 1. Re: Required Fields not displaying in Customer RW role
          John Ossmann

          That version is about 10 minor versions/patches behind the most current one so I suggest upgrading.  Hundreds of defects have been resolved since then.

           

          However, have you verified the fields are not in a dependency?

          Do they display as expected for users in other roles?  If they do not display for anyone, then I might suspect they are in a dependency configuration.

           

          If the problem is for that role, have you verified the user you are testing with (or the user reporting the problem) is actually a member of the role you think they are?

          • 2. Re: Required Fields not displaying in Customer RW role
            Patrick Carney

            Hi John,

             

            Thanks for the reply. The fields are not in a dependency. Other roles (agents,etc.) can see the fields. And yes, my test user is part of the group in question.

             

            I am planning an upgrade as it's been quite some time. Hopefully, that resolves the issue. Do you know of any other way to debug the issue?

             

            Thanks,