5 Replies Latest reply on Aug 18, 2019 8:09 AM by Saddam Banihani

    TrueSight Operation Management

    Saddam Banihani
      Share This:

      Hi, I am new in TrueSight.

       

      I installed the following modules: RSSO, Presentation,infrastructure Managements, smart reporting on 3 VMs (windows OS).

       

      The modules installed as following:

       

         - Installed RSSO and presentation on the same VM1 (server1)

       

         -Installed Infrastructure Managements on VM2  (Server2)

       

         -Installed Smart Report on VM3   (Server3)

       

      I faced two issues:

       

          1) when i need to access to TrueSight web console, the url going to RSSO console. and i can't access by user name and password  

          2) I am Added the infrastructure management server to web console and the status is "connected" but when  i try to access to infrastructure management, i faced the following           message:

               "Ann error occurred,please contact your administrator"

       

       

      Best Regards

      Saddam Bani Hani

        • 1. Re: TrueSight Operation Management
          Betty Neumann

          Hi Saddam, Welcome to TrueSight! Which version did you install? This was a fresh installation correct? When you attempt to login to the RSSO console, which credentials are you using? What error are you seeing? Regarding the Infrastructure Management Server, did you install a TSIM Admin Console on the box? It is usually installed by default but sometimes if users install another instance on the same box, we can see that error. We also see that error when the environment variables are not set correctly.

          BMC_PROACTIVENET_HOME variable being set incorrectly.

           

          Solution
          This
          can occur if the BMC_PROACTIVENET_HOME variable is not properly set
          down to the pw directory of your TSIM installation, i.e. C:\Program
          Files\BMC Software\TrueSight\pw.  If it is set to just the TrueSight
          subdirectoy, i.e. C:\Program Files\BMC Software\TrueSight, this problem
          will occur.  One reason that the variable could be set incorrectly is if
          the Admin console was installed separately on the same system, after
          TSIM was installed (this does not need to be done, as TSIM includes the
          Admin Console).

           

          To fix this modify the system
          BMC_PROACTIVENET_HOME back to the pw directory (i.e. C:\Program
          Files\BMC Software\TrueSight\pw), then restart TSIM.

          For Unix:
          # echo $BMC_PROACTIVENET_HOME

          Also check to make sure the link in /usr for pw points to the correct location.

          For example:
          # ls -al /usr/pw
          lrwxrwxrwx 1 root root 23 Aug 24 07:02 /usr/pw -> /data1/bmc/TrueSight/pw

          Ensure the entry for $BMC_PROACTIVENET_HOME is correct in /etc/bmc.profile

           

          Note that you can also experience the System Error symptom if the jserver cache is corrupt.  To fix that, restart the TSIM:
          pw system start

           

          ======================

           

          Another
          possible cause is having isAppendBPPMName=yes set in the IBRSD.conf. 
          You can either comment that parameter, or set it to No to resolve this
          symptom. 

           

           

          If you continue to see issues, I would recommend opening a ticket with BMC Support for further assistance.

          • 2. Re: TrueSight Operation Management
            Saddam Banihani

            Hi Betty,

            Think you for your support.

             

            In the beginning, I installed RSSO & Presentation and i accessed to both console fine.  then i installed TSIM on separated server and applying trail license and Add this server to Presentation web console (component) and connecting fine, but i can't access to TSIM console and TSIM admin application.

             

            Then after that, i uninstalled the RSSO & Presentation & TSIM  and installed again from scratch  but now I can access to RSSO but i can't that for presentation and TSIM.

             

             

             

            For RSSO & Presentation:

            - The version: 11.3.01

            - This is fresh installation

            - The credentials to access to RSSO:

               User name: Admin

               Password: RSSO#Admin#

            - I can access to RSSO correctly, but i can't access to presentation by the following credentials:

               User name: admin

               Password: admin123456

             

              but the result of checking to the Presentation Server processes,as following:

            Process status

            ================================

            Core Server     Not Running

            Index Server    Not Running

            Database Server Running (6052)

             

            I restarted the services and the server but the same result.

            • 3. Re: TrueSight Operation Management
              Alejandro Cortes

              Hi Saddam,

               

              Did you tried with admin12345?

               

              Regards

               

              Alejandro Cortes

              1 of 1 people found this helpful
              • 4. Re: TrueSight Operation Management
                Saddam Banihani

                Hi Alejandro,

                 

                Yes i tried that in the first time after installation completed  and successful access, but now i can't access to Presentation console , i can access to RSSO console just.

                 

                Regards

                Saddam Bani Hani

                • 5. Re: TrueSight Operation Management
                  Saddam Banihani

                  Hi,

                   

                  Kindly advise, I installed  RSSO and Presentation on the new server again, but same result :

                   

                  Process status

                  ================================

                  Core Server     Not Running

                  Index Server    Not Running

                  Database Server Running (6052)

                   

                  I used the following Distination Directory on the same server:

                   

                  For RSSO: C:\Program Files\BMC Software\TrueSightRSSO

                  For Presentation: C:\Program Files\BMC Software

                   

                  Could this be the cause of the problem???Betty NeumannAlejandro Cortes