3 Replies Latest reply on Jul 15, 2019 7:24 AM by Thad White

    SMART Reporting 11.3 Compatibility with TSOM

    Harish Upadhyay
      Share This:

      Hi Guys,

       

       

      We have TSIM and TSPS version 11.0 patch 3 in the client env.

      Would it be required to upgrade them both to the 11.3 in order to use SMART Reporting 11.3 Modules?

      or TSIM 11.0 will work, Since we only want to report on Performance and Event data ?

       

       

      Hope to hear back soon.