5 Replies Latest reply on Jul 2, 2019 9:48 AM by Nicolas Roome

    Unable to apply update. Database version does not match Footprints 12 Application version

    Michael Perez
      Share This:

      Hi All,

       

      Im receiving the following error while upgrading from 12.1.09 to 20.19.01 in my test environment.

       

       

      I have verified that the app and the DB are on the same version 12.1.09. Query from DB is below:

      Was thinking if we had to do a step upgrade rather than a jump from our current to the latest FP version, however I received the same error message attempting to install the previous version.

       

      Ive checked all release notes and do see anything special that needs to be done.

       

      Any thoughts?

       

      Thanks in advance...