1 Reply Latest reply on Jul 8, 2019 6:12 AM by Carl Wilson

    Unable to execute workflows

    Supriya Shah
      Share:|

      Hi Team,

       

      I am new user of BMC AO. Upon installation of a tool, I tried executing existing utilities of BMC AO to test it. However I am unable to execute the same and getting below error. shown in snapshot.

      I tried one of the knowledge article Article Number: 000067936 Article Type: Solutions to a Product Problem and tried the provided solution "Close Development Studio and delete the contents of the folder [STUDIO_HOME]\server\.jms\disco\. "

      However no luck, and I am still facing the issue.

       

      Can anyone assist on this case?

       

        • 1. Re: Unable to execute workflows
          Carl Wilson

          Hi,

          the message is telling you that the credentials you used to log into the system do not have the required privileges to execute the workflow.

          You will need to speak to you Administrator for the correct credentials that can run the workflow, or have them add the required permissions to the credentials you are using.

           

          Cheers

          Carl